"Brak zainstalowanego urządzenia wyjściowego audio"


(Aveszopa3) #1

Na wstepie pragne zaznaczyc, ze zdaje sobie sprawe z tego, ze temat ten poruszany byl juz kilkakrotnie, jednak po zastosowaniu podanych tam rad nic sie nie zmienilo.

Moj komputer to Acer 5520G:

-AMD Athlon 64x2 Dual-Core processor TK-57 (1.6GHz, 2x 256 KB L2 cache)

-3GB DDR2

-nVidia GeForce 8400M G

-plyta glowna po prostu Acer Aspire 5520G

-Vista Home Premium

Probowalem juz:

  • reinstalowac sterownik audio Audio_Realtek_6.0.1.5449_Vistax86x64

  • po prostu uruchomic ponownie komputer

  • ustawiac usluge "audiosrv" jako uruchamiana automatycznie i sprawdzalem, czy jest wlaczona

  • probowalem rowniez poprzez edycje rejestru tym skryptem (i oczywiscie ponownym uruchomieniem)

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv]

"DisplayName"="@%SystemRoot%\system32\audiosrv.dll,-200"

"Group"="AudioGroup"

"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\

74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\

00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\

6b,00,20,00,4c,00,6f,00,63,00,61,00,6c,00,53,00,65,00,72,00,76,00,69,00,63,\

00,65,00,4e,00,65,00,74,00,77,00,6f,00,72,00,6b,00,52,00,65,00,73,00,74,00,\

72,00,69,00,63,00,74,00,65,00,64,00,00,00

"Description"="@%SystemRoot%\System32\audiosrv.dll,-201"

"ObjectName"="NT AUTHORITY\LocalService"

"ErrorControl"=dword:00000001

"Start"=dword:00000002

"Type"=dword:00000020

"DependOnService"=hex(7):41,00,75,00,64,00,69,00,6f,00,45,00,6e,00,64,00,70,00,\

6f,00,69,00,6e,00,74,00,42,00,75,00,69,00,6c,00,64,00,65,00,72,00,00,00,52,\

00,70,00,63,00,53,00,73,00,00,00,4d,00,4d,00,43,00,53,00,53,00,00,00,00,00

"ServiceSidType"=dword:00000001

"RequiredPrivileges"=hex(7):53,00,65,00,43,00,68,00,61,00,6e,00,67,00,65,00,4e,\

00,6f,00,74,00,69,00,66,00,79,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,\

67,00,65,00,00,00,53,00,65,00,49,00,6d,00,70,00,65,00,72,00,73,00,6f,00,6e,\

00,61,00,74,00,65,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,67,00,65,00,\

00,00,53,00,65,00,49,00,6e,00,63,00,72,00,65,00,61,00,73,00,65,00,57,00,6f,\

00,72,00,6b,00,69,00,6e,00,67,00,53,00,65,00,74,00,50,00,72,00,69,00,76,00,\

69,00,6c,00,65,00,67,00,65,00,00,00,00,00

"FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,03,00,00,00,14,00,00,\

00,01,00,00,00,60,ea,00,00,01,00,00,00,c0,d4,01,00,00,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv\Parameters]

"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\

00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\

41,00,75,00,64,00,69,00,6f,00,73,00,72,00,76,00,2e,00,64,00,6c,00,6c,00,00,\

00

"ServiceDllUnloadOnStop"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv\Enum]

"0"="Root\LEGACY_AUDIOSRV\0000"

"Count"=dword:00000001

"NextInstance"=dword:00000001

Jestescie w stanie jakos pomoc?

-- Dodane 19.11.2009 (Cz) 19:21 --

odswiezam