Brak zainstalowanego urządzenia wyjściowego audio


(adi0922) #1

Siemka otóż po ostatniej naprawie komputera tzn. wymiana płyty głównej nie działa dźwięk jest napisane: Brak zainstalowanego urządzenia wyjściowego audio. A więc co mam czynić?


(Dimatheus) #2

Hej,

  • A po zmianie płyty głównej zainstalowałeś sterowniki do chipsetu płyty głównej oraz układu dźwiękowego?
  • W BIOS’ie masz włączoną kartę zintegrowaną?

Pozdrawiam,


(adi0922) #3

tzn. to nie ja zmieniałem płytę tylko w serwisie mi zmieniali. To skąd mam te stery zainstalować bo nigdzie nie mogę znaleźć. Jutro sprawdzę a gdzie to się sprawdza?


(JNJN) #4

 

To jak czegoś nie rozumiem - wychodzi z serwisu to ma być całkowicie sprawny. Reklamacja i serwis.


(Dimatheus) #5

Hej,

 

Najlepiej byłoby reklamować. Ale jeśli koniecznie chcesz zrobić to sam, to na początek podaj model płyty głównej - we wskazaniu pomoże program CPU-Z, Speccy bądź HWiNFO.

 

Pozdrawiam,

Dimatheus


(adi0922) #6

model płyty głównej to: ASRock N68C-GS FX


(Dimatheus) #7

Hej,

Sprawdź w menadżerze urządzeń, czy nie są widoczne jakieś urządzenia bez sterowników bądź działające niepoprawnie. Są one oznaczone wykrzyknikiem bądź pytajnikiem.

Sterowniki do płyty głównej znajdziesz tutaj. Najpierw instalacja sterownika chipsetu płyty głównej - sterowniki NVidia All in 1 - później restart systemu i instalacja sterownika dźwiękowego - Sterownik audio VIA High Definition.

Pozdrawiam,

Dimatheus


(adi0922) #8

Tylko, że żaden nie jest pod win8


(falcon89) #9

Sprawdź sterownik dla Windows 7