Brak zainstalowanych programów na komputerze


(Konrad1993) #1

Cześć, nie wiem, kiedy to się stało, ale dziś chciałem usunąć pare programów, a tu proszę: http://zapodaj.net/701f05efeeea6.jpg.html . Natomiast zainstalowane aktualizacje pokazuje: http://zapodaj.net/b5e95b7d7ba93.jpg.html .Czy ktoś wie jak rozwiązać ten problem??? Googlowałem na ten temat, ale nic nie znalazłem, albo nie było odpowiedzi. Dzięki za odpowiedź, pozdrawiam.

-- Dodane 13.01.2013 (N) 16:55 --

Dodam tyle, że system to Windows 7 Home Premium 32bit (oryginał).


(stalesz) #2

Sprawdż czy są widoczne w Ccleaner /Narzędzia http://www.dobreprogramy.pl/CCleaner,Pr … 13061.html


(Łukash) #3

Odpal wiersz poleceń , skopiuj i wklej do okna :

wmic product get name

[ENTER]

Podaj to co wyskoczy.


(Konrad1993) #4

stalesz: widoczne są,

Łukash: wpisałem, dałem ENTER i nic nie wyskoczyło, dalej brak programów.

Dodane 13.01.2013 (N) 19:24

Nie wiem czy to ma coś wspólnego, bo jakiś czas temu czyściłem dysk C. Dysk lokalny C = Właściwości = Czyszczenie dysku. Zaznaczyłem wszystko i dałem, żeby czyściło.


(stalesz) #5

Widoczne są,a czy możesz je odinstalować z poziomu Cclenera.? Spróbuj Przywracania systemu.


(Bogdan_G) #6

Jest taki mały program portable po polsku Geek Uninstaller. Wyświetli programy, dajesz odinstaluj, a gdy nic, to dajesz odinstaluj przez wymuszenie. Bardzo czysto odinstalowuje. Tylko tego używam, zamiast systemowego odinstalowania. Masz gotowca do pobrania: http://www.geekuninstaller.com/geek.zip


(Łukash) #7

Pokaż jeszcze co wyskoczy po :

reg export HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall c:\lista.txt

notepad c:\lista.txt

[ENTER]


(Konrad1993) #8

Wyskoczyło w notatniku:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{03EDC739-0F1B-42A7-BB61-89D1C27BE5B4}]

“AuthorizedCDFPrefix”=""

“Comments”=""

“Contact”=“http://www.avg.com

“DisplayVersion”=“10.0.2638”

“HelpLink”=hex(2):68,00,74,00,74,00,70,00,3a,00,2f,00,2f,00,77,00,77,00,77,00,\

2e,00,61,00,76,00,67,00,2e,00,63,00,6f,00,6d,00,00,00

“HelpTelephone”=""

“InstallDate”=“20130112”

“InstallLocation”=""

“InstallSource”=“C:\ProgramData\AVG10\SetupBackup\”

“ModifyPath”=hex(2):4d,00,73,00,69,00,45,00,78,00,65,00,63,00,2e,00,65,00,78,\

00,65,00,20,00,2f,00,49,00,7b,00,30,00,33,00,45,00,44,00,43,00,37,00,33,00,\

39,00,2d,00,30,00,46,00,31,00,42,00,2d,00,34,00,32,00,41,00,37,00,2d,00,42,\

00,42,00,36,00,31,00,2d,00,38,00,39,00,44,00,31,00,43,00,32,00,37,00,42,00,\

45,00,35,00,42,00,34,00,7d,00,00,00

“Publisher”=“AVG Technologies”

“Readme”=""

“Size”=""

“EstimatedSize”=dword:000027c1

“SystemComponent”=dword:00000001

“UninstallString”=hex(2):4d,00,73,00,69,00,45,00,78,00,65,00,63,00,2e,00,65,00,\

78,00,65,00,20,00,2f,00,49,00,7b,00,30,00,33,00,45,00,44,00,43,00,37,00,33,\

00,39,00,2d,00,30,00,46,00,31,00,42,00,2d,00,34,00,32,00,41,00,37,00,2d,00,\

42,00,42,00,36,00,31,00,2d,00,38,00,39,00,44,00,31,00,43,00,32,00,37,00,42,\

00,45,00,35,00,42,00,34,00,7d,00,00,00

“URLInfoAbout”=“http://www.avg.com

“URLUpdateInfo”=""

“VersionMajor”=dword:0000000a

“VersionMinor”=dword:00000000

“WindowsInstaller”=dword:00000001

“Version”=dword:0a000a4e

“Language”=dword:00000409

“DisplayName”=“AVG 2011”


(deFco247) #9

Wynika z tego, że w rejestrze nie ma w ogóle informacji dotyczących zainstalowanych w systemie programów poza softem od AVG.

Jeśli możesz, to przywróć system do daty sprzed tego zdarzenia.


(Konrad1993) #10

deFco247: zrobiłem tak jak doradziłeś i wszystko OK wielkie dzięki. Przywróciłem system do stanu z dnia 9.01.2013, a te czyszczenie dysku robiłem jakoś 3 albo 4.01.2013, nie wiem dokładnie, ale mniejsza o to. Powiem Wam, że gdy kilka razy pobrało mi aktualizacje i zainstalowało je to nie miałem dzwięku włączania i wyłączania systemu, może to przez te aktualizacje… no nie wiem. Wszystko jest OK, wielkie dzięki Wam za zainteresowanie tematem, pozdrawiam.