Brak zakładki "zabezpieczenia" - partycje D/E/F

(michal85) #1

Cześć. Nie wiem czy ktoś już się z tym spotkał w Win 10 Pro tzn. brakiem zakładki “zabezpieczenia” we właściwościach folderów (ppm - właściwości). Posiadam kilka dysków i co ciekawe kiedy udostępniam folder z dysku C zakładka jest dostępna. Kiedy jednak chcę tą samą czynność przeprowadzić na dowolnym innym dysku zakładki nie ma. W opcjach folderów na wszelki wypadek wyłączyłem “udostepnianie za pomocą kreatora” ale nie pomogło.

Jakieś sugestie?

(krystian3w) #2

Zobacz czy w trybie awaryjnym się pojawią, może 10 Pro splebsiało aż do XP Home.

(tphz) #3

Spróbuj tego:

Cytat

Start => Run and type in “gpedit.msc” {without the quotes}

Navigate to:

User Configuration

Administrative Templates

Windows Components

Windows Explorer

in the right-hand pane, check that ‘Remove Security Tab’ is set to

either “Not configured” or “Disabled”

Cytat

Cytat

"(…) check out the following registry hack and set the value to 0 or simply delete the key:

Hive: HKEY_CURRENT_USER

Key: Software\Microsoft\windows\CurrentVersion\Policies\Explorer

Name: Nosecuritytab

Type: REG_DWORD

Value: 1

Cytat

[edit]
wartość Nosecuritytab ma być 0

(michal85) #4

Niestety nie pomogło. Tak jak napisałem na dysku C jest zakładka. Nie ma na pozostałych D, E, F.

(krystian3w) #5

Partycje na jednym twardzielu (HDD) / półprzewodniku (SSD)?

(tphz) #6

Hmm… a jaki system plików na D,E,F ?

(krystian3w) #7

Raczej nie FAT32, trochę bez sensu by to było.

(michal85) #8

exFAT. Dyski szyfrowane. Cholera macie rację. To będzie system plików.