Brak zdjęć na stronach www


(Bdrk) #1

Jak wchodze na strony internetowe ze zdjciami np: http://www.fotogalerie.pl to mi nie pokazuje zdjęć, w ustawieniach internetowych mam włączone pokazywanie zdjęć, dzwięków itp.. Próbowałem różnymi przeglądarkami takimi jak Firefoks, opera, IE, avant broswer. Pomóżcie !

Pozdrawaim ! !


(Slafur) #2

Pogrzebaj w opcjach internetowych, może też w zaporze ogniowej, a jak nie to polecam przywracanie systemu w WindzieXP


(Bdrk) #3

Ja mam windowsa 98SE i on nie ma przywracania systemu a w opcjach jest wszystko ok

Pozdrawiam !


(Musg) #4

u mnie tez sie nie odpalaja wiec sie tak nie denerwuj

czy czasami nie trzeba sie tam zalogowac?


(Monczkin) #5

hm... u mnie działa wszystko ok.

nie trzeba sie logować :slight_smile:

może masz wolne łącze i długo się wczytują ??


(Damian) #6

Siwy ma problem nei tylko z jedną stroną...

Masz jakiegoś firewalla, który moze to blokować?


(Carolin6) #7

Sprawdziłam na operze wszystko Ok. Tez mam win98se. Kol Monczkin czy tam są Twoje fotki?

Sprawdż czy Widok--->Obrazki-->Pokazuj wszystki obrazki, przy tej opcji trzeba odhaczyć


(Monczkin) #8

właśnie je wrzuciłem i wybieram nastepne :slight_smile:


(Kojot) #9

Jeśli chodzi o Firefoxa to jest funkcja, która blokuje obrazki z danego serwera (wyjątki) - podobnie jak z cookies.

Narzędzie/opcje/przeglądanie/ pobieraj obrazki

ale jeśli tak jest w wielu przeglądarkach to już sam niewiem :?


(JNJN) #10

Czy kiedyś to działało.

Przeinstaluj IE 6.0 lub użyj funkcji napraw.

Może java poradzi.

Może to.

http://www.napierala.art.pl/upgrade_flash.html


(Bdrk) #11

To jeszcze wczoraj działało, jave instalowałem a gdzie jest ta funkcja napraw

tu też mi nie pokazuje zdjęc przez co nie moge ściągnąć zdjęć gdzie ja jestem http://md.in.tarnow.pl/fst041212/ a zresztą tych zdjęć mi tez nie pokazuje http://kamax.akcja.pl/auto/wyrazow04100 ... 41003.html a jak na tej stronie nacisne na niepokazane zdjęcie wychodzi coś takiego

BŁĄD

Żądany URL nie może zostać sprowadzony

Podczas sprowadzania URL-a: http://kamax.akcja.pl/auto/wyrazow041003/01.jpg

wystąpił następujący błąd:

* Nie można przekazać tego żądania w chwili obecnej.

Żądanie nie może zostać przakazane serwerowi źródłowemu ani żadnemu z serwerów-rodziców. Najbardziej prawdopodobne źródła błędu to:

* Administrator serwera cache nie pozwala temu cache na bezpośrednie połączenia do serwerów źródłowych

* Wszystkie kooperujące serwery-rodzice są w tej chwili niedostępne.

Generated Mon, 07 Mar 2005 18:29:08 GMT by stanet (squid/2.5.STABLE4)

i tak jest z wszystkimi stronami ze zdjęciami


(JNJN) #12

Dodaj usuń programy i daj na usuń IE pokaże się okno dialogowe co chcesz zrobić - warunek musisz mieć zainstalowane IE 6.0.

Może wyczyść cache przeglądarek,pliki tymczasowe usuń całą zawartość,historie,cookies,katalogi TEMP inne śmietniki gdzie przeglądarki i system składują ściągnięte dane.

Sprawdz jeszcze szkodniki i nie pamiętam czy WIN98SE ma plik hosts wrzuć do szukajki i poszukaj i jak jest to go otwórz i zobacz co w środku.


(Bdrk) #13

JN napisał

ja nie mam opcji szukaj w menu start i nigdzie jej nie moge znaleść odkąd zainstalowałem taki program który upodabnia 98 do XP.

Zrobołem wszystko co napisałeś i dalej to samo.


(Asterisk) #14

Nie trzeba

Nie ma

PS.

Wszystkie galerie chodzą bez zarzutu na 98SE


(Bdrk) #15

A i jeszcze jedmo obrazy .png, .gif. Są normalnie pokazywane nie pokazije .jpg a jak na taki obraz dam zapisz obraz jako to go wogule nie pobierze.


(Marsmo) #16

W Win98 SE - plik hosts również istnieje i znajduje się w folderze systemowym C:\WINDOWS.

Nie jest możliwe funkcjonowanie jakiegokolwiek systemu Windows bez tego pliku! 8)

Otwiera się go notatnikiem.

Zawartość tego pliku możesz również wyedytować za pomocą:

  1. HijackThis (tak, tego od logów) :stuck_out_tongue:

Config -> Misc Tools -> Open Hosts File Manager

  1. Win Patrol

Options -> Viev Hosts File

Z tym, że jeżeli np. masz zainstalowanego Spybota - plik hosts nie zostanie wyedytowany przez te oba progsy i otrzymasz zresztą stosowne info. Nie wiem dlaczego tak się dzieje - bo nie użyłam narzędzia blokady Hosts w Spybocie, a mimo wszystko Spybot łapie zawartość i nie zezwala na jej edycję za pomocą powyższych progsów!

No ale to nic - edytujesz sobie go ręcznie, ze wskazanej na wstępie ścieżki! :slight_smile:

W Rejestrze natomiast - plik Hosts jest w następującej ścieżce:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

w wartości DataBasePath.


(Asterisk) #17

Nic takiego u siebie nie :smiley: znalazłem - stąd ta uwaga

Update:

Szukajka zawiodła , bo sprawdzałem :smiley:


(Bdrk) #18

Dziś problem sam zniknął, może to była wina trwających prac modernizacyjnych na łączu.

Ale od wczoraj kiedy poradziliście mi zainstalować IE 6(miałem 5) często wyskakuje że explorer wykonał nieprawidłową operacje i zostanie zamknięty, gdy dam zamknij to znikają wszystkie programy z trayai zresztą po paru minutach to samo się dzieje. Pomóżcie! , chyba juz nigdy nie zaistaluje IE 6 po tak mi skrzanił system że szok.


(Carolin6) #19

Więc nie instaluj IE ,jest kilka innych przeglądarek.

Dużo było otym na forum . poczytaj iwybierz.


(Bdrk) #20

Ale ja juz zainstalowałem i teraz nawet odinstalowanie nie pomogło dalej te jaja z explorerem który sie wyłącza czy zawiesza.

A i tak nigdy nie uzywam IE, używałem firefoksa ale ostatnio zakupiłem pełną wersje Opery i jest Spoko.