Brak znaku życia komputera (niedziała)


(Krystian90 1997) #1

Witam!

Dziś z rana włączyłem sobie komputer. Po uruchomieniu systemu coś strzeliło (pyknęło) w komputerze i w tej samej chwili się wyłączył i zaczął śmierdzieć sapalenizną. Kiedy próbuje go włączyć nie daje znaku życia. Na płycie głównej powinna się świecić zielona dioda, a nie świeci się.

Jaka przyczyna może tutaj występować?

Mój komputer:

Procesor: Intel Core 2 Duo 2.66 GHz (fabrycznie nowy)

Karta graficzna: Asus Radeon 5670 HD 1 GB DDR 3 (wymieniana)

Pamięć RAM: Kingston HyperX 2 GB (fabrycznie nowa)

Płyta główna: Asus P5K (fabrycznie nowa)

Zasilacz: Modecom Carbon 620W (wymieniany)

Dysk twardy: Samsung 250 GB (fabrycznie nowy)

Bardzo proszę o prawdopodobną diagnozę.

Z góry dziękuję.


(Drobok) #2

Spróbuj odpalić zasilacz kawałkiem druta i się przekonasz czy poszedł. Jak tak to módl się, aby się nie spaliło ponad to. Ew płyta główna poszła (jak zasilacz będzie działać)

Co do tego pyknięcia, sprawdź kondensatory (zarówno w zasilaczu jak i na płycie głównej)


(Krystian90 1997) #3

Jak odpalić zasilacz kawałkiem druta?


(Jaromir Zurawski) #4

Zwierasz zielony z czarnym. Pamiętaj o podłączeniu np. nagrywarki.


(igrek) #5

Trzeba zewrzeć dwa piny we wtyczce 24 pin

20_1235415098.jpg


(Chojinka) #6

ewentualnie rozkręć kompa i sprawć wizualnie czy nic się nie spaliło


(Krystian90 1997) #7

Zwarłem i zasilacz nie uruchamia się.


(Jaromir Zurawski) #8

No to możesz pożyczyć zasilacz od kumpla, podłączyc i zobaczyć, czy coś jeszcze się pali.


(Krystian90 1997) #9

Podłączyłem na chwilę swój stary zasilacz i wszytko działa. Bios piknął raz, jak należy, a teraz szukam jakiegoś dobrego zasilacza. Kamień spadł mi z serca jak uruchomił się na starym codegenie. Dzięki wszystkim za pomoc.


(igrek) #10

Ale wyjmij tego codegena jak kolejnej tragedii nie chcesz