BrowseIt próby łączenia z netem


(M Simlat) #1

Witam,

uruchamia mi się aplikacja BrowseIt komputer podłączony do netu próbuje co chwila łączyć się na nowo.

log z hijackthis:

http://wklej.org/id/144188/


(Umpfh) #2

Daj loga z OTL: http://www.forumpc.pl/index.php?showtopic=104338


(M Simlat) #3

ok oto log z OTL:

http://wklej.org/id/144201/

z góry dziękuję za pomoc


(Umpfh) #4

Najpierw wykonaj usuwanie, o którym mowa w 1 i 2 poście tu: http://www.searchengines.pl/Usuwanie-Bo ... 03177.html

Wklej poniższe w okienko OTL i daj Run Fix:

:Processes

explorer.exe


:OTL

O2 - BHO: (Yahoo! Toolbar Helper) - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll (Yahoo! Inc.)

O3 - HKLM\..\Toolbar: (Yahoo! Toolbar) - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll (Yahoo! Inc.)

O3 - HKU\S-1-5-21-1434758042-3465016195-2203708314-1006\..\Toolbar\WebBrowser: (no name) - {0B53EAC3-8D69-4B9E-9B19-A37C9A5676A7} - No CLSID value found.

O3 - HKU\S-1-5-21-1434758042-3465016195-2203708314-1006\..\Toolbar\WebBrowser: (Yahoo! Toolbar) - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll (Yahoo! Inc.)

O4 - HKLM..\Run: [scis32] C:\WINDOWS\System32\scis32.exe ()

O4 - HKLM..\Run: [SearchSettings] C:\Program Files\pdfforge Toolbar\SearchSettings.exe File not found

O4 - HKLM..\Run: [Advanced DHTML Enable] C:\Documents and Settings\wini\Ustawienia lokalne\Temp\625.exe ()

O4 - HKU\S-1-5-21-1434758042-3465016195-2203708314-1006..\Run: [12CFG214-K641-12SF-N85P] C:\RECYCLER\S-1-5-21-0243936033-3052116371-381863308-1811\vsbntlo.exe ()

O4 - HKU\S-1-5-21-1434758042-3465016195-2203708314-1006..\Run: [12CFG515-K641-55SF-N55P] C:\RECYCLER\S-1-5-21-0243336035-3055115375-381863305-1553\vslmq.exe ()

O4 - HKU\S-1-5-21-1434758042-3465016195-2203708314-1006..\Run: [12CFG515-K641-55SF-N66P] C:\RECYCLER\S-1-5-21-0243636035-3055115376-381863306-1556\pqlmq.exe ()

O4 - HKU\S-1-5-21-1434758042-3465016195-2203708314-1006..\Run: [12CFG914-K641-26SF-N32P] C:\RECYCLER\S-1-5-21-0243336031-4052116379-881863308-0851\vse432.exe ()

O18 - Protocol\Handler\ipp - No CLSID value found

O18 - Protocol\Handler\msdaipp - No CLSID value found

O20 - HKLM Winlogon: TaskMan - (C:\RECYCLER\S-1-5-21-0885325549-4978482802-213933562-4295\winmap.exe) - C:\RECYCLER\S-1-5-21-0885325549-4978482802-213933562-4295\winmap.exe ()

O32 - AutoRun File - [2009-06-27 18:37:25 | 00,000,000 | RHSD | M] - C:\autorun.inf -- [NTFS]


:Commands

[emptytemp]

[start explorer]

[Reboot]

Następnie musisz usunąć klucz: MountPoints2.

Wejdź w: Start>>>Uruchom>>> wpisz: regedit

poszukaj klucza: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Explorer\MountPoints2

Usuwasz MountPoints2

Przeskanuj komputer tym: http://www.programosy.pl/program,malwar ... lware.html usuń wszystko co znajdzie i daj loga po kasowaniu (loga z Malware)


(M Simlat) #5

Zrobione,

log z malware:

http://wklej.org/id/144549/


(Umpfh) #6

Wyłącz i włącz przywracanie systemu: http://support.microsoft.com/kb/310405/pl

Wyczyść komputer po skanach: http://www.forumpc.pl/index.php?showtopic=104989

Błąd pojawia się nadal?


(M Simlat) #7

Wygląda na to, że problem zniknął. Dziękuję bardzo;)