BROWSEUI.DLL brak pulpitu


(Villmus) #1

Witam to tak jak w temacie mam problem z browseui.dll wczoraj wylaczalem kompa i wszystko ok dzis wlaczam i brakuje tego pliku i nie pokazuje sie pulpit... nie wiem jak to zrobic probowalem wpisywac w konsoli oddzyskiwania ale ciagle cos nie wychodzi moze zle wpisuje ale wpisuje pierw EXPAND X:/i386/browseui.dl_ i jak to wpisze to okreslona sciezka lub nazwa pliku jest nie prawidlowa .. ;/ prosze o pomoc i dokladnie co mam robic .

Pozdrawiam i Dziekuje.


(ol3k) #2

Wpisz:

EXPAND X:\I386\BROWSEUI.DL_ C:\WINDOWS\SYSTEM32\BROWSEUI.DLL

gdzie zamiast X wstaw literę Twojego napędu CD


(Villmus) #3

no wlasnie kurde nie pamietam literki napedu mam tyle tych partycji ze nie pamietam dawalem literki g i j h i pisalo ze W stacji nie ma dyskietki lub dysku a siedze w konsoli na plycie


(ol3k) #4

To po kolei wpisuj litery, aż trafisz...


(deFco247) #5

Wpisz polecenie map , aby wyświetlić dane na temat dysków, partycji itp.


(Villmus) #6

przejechalem cala klawiature kazda literke do na i j g h pisalo ze brak dysku a na a i l pisalo ze nie mozna zdekompresowac pliku i co dalem mam robic ?

-- Dodane 26.06.2011 (N) 13:17 --

wpisalem to map w konsoli to wyskoczyly mi tak:

C:Fat32

D:ntfs

e:ntfs

f:ntfs

k:ntfs

A: \Floppy0

L: \CdRom0

-- Dodane 26.06.2011 (N) 13:19 --

dalem l bo niby to cdrom i wyskoczylo mi : nie mozna zdekompresowac pliku..

-- Dodane 26.06.2011 (N) 13:31 --

no dobra zdekompresowalo mi ten plik musialem w biosie zmienc floopy na cdroom ale dobra juz mi sie ten blad nie pokazuje przy wlaczaniu ale pokazuje sie pulpit i dalej nic ani paska ani ikonek ... ;/