Brzydka jakość obrazu w filmach mimo K-Lite Pack


(El Mariachi) #1

Zainstalowałem K-Lite Pack 2.82 Full. Pomimo tego ładną jakość obrazu mam tylko wówczas gdy filmy odtwarzam w Windows Media Player Classic. Pozostałe odtwarzacze zachowują się tak jakbym nie instalował żadnych codeców. W Allplayerze lub w Windows Media Player 9 obraz jest beznadziejny. Gdy odtwarzam filmy w formacie DVD, brzydką jakość (zarówno dźwięku jak i obrazu) mam w każdym programie nawet Power DVD.


(system) #2

Zainstaluj ffdshow 2007.01.03 http://dobreprogramy.pl/index.php?dz=2&id=301&t=36


(El Mariachi) #3

Nie pomogło :confused:


(Monczkin) #4

To jest nie do końca legalny pakiet. Zawiera w sobie płatne kodeki, które są rozpowszechniane ze złamaniem ich licencji.

Proponuję je wywalić całkowicie i dopiero wtedy


(El Mariachi) #5

Zrobiłem tak i nadal nic :confused:


(Monczkin) #6

Przeczyściłeś rejestr po odinstalowaniu


(Joan Sunshine) #7

Podaj konfig kompa. Jak było zanim zainstalowałeś K-Lite? Wyczyść rejestr przede wszystkim jak odinstalowujesz kodeki tym > jv16 PowerTools 2006 1.5.2.344. Jaka karta graficzna i sterownik? :slight_smile:


(El Mariachi) #8

Mój komp: Athlon 3000+, 512 DDR Ram, NVIDIA GeForce 7600 GS

Zanim zainstalowałem kodeki K-Lite 2.82 miałem starszą wersję 2.80 i miałem takie same problemy jak teraz.

Złączono Posta : 05.01.2007 (Pią) 18:01

Wyczyściłem rejestr tym programem. Zainstalowałem kodeki jeszcze raz i nadal lipa :? Ładna jakośc filmów avi jest tylko w Media Player Classic a filmy DVD w każdym odtwarzaczu wyglądają beznadziejnie nawet w MPC.

Złączono Posta : 05.01.2007 (Pią) 22:10

Ludzie jakieś pomysły?