BSOD cały czas


(lukaszlukaszlukaszlukasz) #1

witam

mam problem z kompem cały czas pokazuje się niebieski ekran z napisem stop

płyta to p5g41t-m

e5700

corsair ddr3 1333 2x4gb

ocz 600w

dysk sagate baracuda500gb

karta gainward gtx 550

restarty pojawiają się niespodziewanie nawet jak jest sam pulpit czy pojawia się logo Windowsa często tez po takim restarcie włącza się chekdisk i nic nie znajduje.robiłem już 3 formaty i nic nie pomogło. składałem tego kompa 3 miesiące temu na początku tez miałem restarty ale po formacie ustały do do tamtego tygodnia. jak mam coś wysłać to powiedzcie co bo trochę zielony jestem. dzięki


(Atis) #2

Sprawdź pliki .dmp:

szukanie-przyczyny-bsod-pomoca-bluescreenview-t376739.html

Sprawdź stan dysku:

http://www.dobreprogramy.pl/HD-Tune,Pro … 12177.html


(lukaszlukaszlukaszlukasz) #3

takie coś==================================================

Dump File : 031612-22573-01.dmp

Crash Time : 2012-03-16 22:47:25

Bug Check String : MEMORY_MANAGEMENT

Bug Check Code : 0x0000001a

Parameter 1 : 00000000`00041287

Parameter 2 : 00000000`00000058

Parameter 3 : 00000000`00000000

Parameter 4 : 00000000`00000000

Caused By Driver : fltmgr.sys

Caused By Address : fltmgr.sys+5fbc

File Description :

Product Name :

Company :

File Version :

Processor : x64

Crash Address : ntoskrnl.exe+70540

Stack Address 1 :

Stack Address 2 :

Stack Address 3 :

Computer Name :

Full Path : C:\Windows\Minidump\031612-22573-01.dmp

Processors Count : 2

Major Version : 15

Minor Version : 7600

Dump File Size : 262 448


(Atis) #4

W HD Tune wykonaj Error Scan.

Jeżeli wykryje uszkodzone sektory to będą zaznaczone czerwonym kolorem.

Dodatkowo możesz pokazać obrazek z zakładki Health.


(lukaszlukaszlukaszlukasz) #5

dysk jest nowy 2 dni temu kupiony myślałem ze stary padł a po kupnie nowego to samo

HD Tune: ST500DM002-1BC142 Health

ID Current Worst ThresholdData Status

(01) Raw Read Error Rate 118 100 6 192079370 Ok

(03) Spin Up Time 100 100 0 0 Ok

(04) Start/Stop Count 100 100 20 92 Ok

(05) Reallocated Sector Count 100 100 36 0 Ok

(07) Seek Error Rate 60 60 30 1252344 Ok

(09) Power On Hours Count 100 100 0 13 Ok

(0A) Spin Retry Count 100 100 97 0 Ok

(0C) Power Cycle Count 100 100 20 83 Ok

(B7) (unknown attribute) 100 100 0 0 Ok

(B8) (unknown attribute) 100 100 99 0 Ok

(BB) (unknown attribute) 100 100 0 0 Ok

(BC) (unknown attribute) 100 97 0 851981 Ok

(BD) (unknown attribute) 100 100 0 0 Ok

(BE) Airflow Temperature 66 61 45 572325922 Ok

(C2) Temperature 34 40 0 34 Ok

(C3) Hardware ECC Recovered 46 40 0 192079370 Ok

(C5) Current Pending Sector 100 100 0 0 Ok

(C6) Offline Uncorrectable 100 100 0 0 Ok

(C7) Ultra DMA CRC Error Count 200 200 0 0 Ok

(F0) Head Flying Hours 100 253 0 178 Ok

(F1) (unknown attribute) 100 253 0 270609048 Ok

(F2) (unknown attribute) 100 253 0 325535582 Ok

Power On Time : 13

Health Status : Ok

zrobiłem szybki skan i wszystko zielone


(Veers) #6

IMHO oba dyski są dobre. Na twoim miejscu poważnie przyjrzałbym się pamięciom. Jeśli jednak testy (względnie podmiana) nic nie wykażą, następnym podejrzanym w kolejce będzie kontroler dysku na płycie głównej.

Skoro już o pamięciach wspomniałem - to przypomniał mi się jeszcze jeden możliwy problem: źle ustawione bądź niestabilne zasilanie pamięci. Warto to sprawdzić zanim zaczniesz je testować.


(lukaszlukaszlukaszlukasz) #7

no właśnie nie wiem za bardzo jak to tam poustawiać mam wszystko na auto. i wychodzi na to ze pamięć chodzi na 800 a powinna na 1333.i nie wiem co jest .procesor ma mnożnik na 15 x 200 =3ghz pamięć jest wtedy na 800. jak zmienię mnożnik na 9 na 333 to procek ma nadal 3ghz i pamięć ma wtedy 1333 ale po zapisaniu ustawień wychodzi overclocking filled i powraca do standardowych ustawien


(luger) #8

lukaszlukaszlukaszlukasz , sprawdź wersję BIOS na płycie. dual core E5700 wymaga co najmniej wersji 0601, może masz starszy.

http://www.asus.com/Motherboards/Intel_ … 5/P5G41TM/

Nie powinna na 1333 przy ustawieniach auto, cytat ze specyfikacji


(lukaszlukaszlukaszlukasz) #9

wersja biosu 0901

i chyba mam odpowiedz co jest .wyjąłem jedna pamięć i resetów nie było komp był włączony 8h na ORTHOS i ani razu się nie zresetował.wsadziłem druga pamięć i nawet Windows nie chciał się załadować i takie błędy były.

==================================================

Dump File : 031612-22573-01.dmp

Crash Time : 2012-03-16 22:47:25

Bug Check String : MEMORY_MANAGEMENT

Bug Check Code : 0x0000001a

Parameter 1 : 00000000`00041287

Parameter 2 : 00000000`00000058

Parameter 3 : 00000000`00000000

Parameter 4 : 00000000`00000000

Caused By Driver : fltmgr.sys

Caused By Address : fltmgr.sys+5fbc

File Description :

Product Name :

Company :

File Version :

Processor : x64

Crash Address : ntoskrnl.exe+70540

Stack Address 1 :

Stack Address 2 :

Stack Address 3 :

Computer Name :

Full Path : C:\Windows\Minidump\031612-22573-01.dmp

Processors Count : 2

Major Version : 15

Minor Version : 7600

Dump File Size : 262 448

==================================================

==================================================

Dump File : 031712-19609-01.dmp

Crash Time : 2012-03-17 09:40:30

Bug Check String : BUGCODE_USB_DRIVER

Bug Check Code : 0x000000fe

Parameter 1 : 00000000`00000006

Parameter 2 : fffffa80`04c4e780

Parameter 3 : 00000000`4f444648

Parameter 4 : 00000000`00000000

Caused By Driver : USBPORT.SYS

Caused By Address : USBPORT.SYS+2d14d

File Description :

Product Name :

Company :

File Version :

Processor : x64

Crash Address : ntoskrnl.exe+70540

Stack Address 1 :

Stack Address 2 :

Stack Address 3 :

Computer Name :

Full Path : C:\Windows\Minidump\031712-19609-01.dmp

Processors Count : 2

Major Version : 15

Minor Version : 7600

Dump File Size : 266 320

==================================================

==================================================

Dump File : 031712-20529-01.dmp

Crash Time : 2012-03-17 09:59:55

Bug Check String : PAGE_FAULT_IN_NONPAGED_AREA

Bug Check Code : 0x00000050

Parameter 1 : fffffa7f`88b9c531

Parameter 2 : 00000000`00000001

Parameter 3 : fffff880`08cd2c66

Parameter 4 : 00000000`00000007

Caused By Driver : ntoskrnl.exe

Caused By Address : ntoskrnl.exe+70540

File Description : NT Kernel & System

Product Name : Microsoft® Windows® Operating System

Company : Microsoft Corporation

File Version : 6.1.7600.16917 (win7_gdr.111118-2330)

Processor : x64

Crash Address : ntoskrnl.exe+70540

Stack Address 1 :

Stack Address 2 :

Stack Address 3 :

Computer Name :

Full Path : C:\Windows\Minidump\031712-20529-01.dmp

Processors Count : 2

Major Version : 15

Minor Version : 7600

Dump File Size : 282 840

==================================================


(adam9870) #10

Spróbuj przeinstalować sterowniki od płyty głównej , tudzież USB. Może są nowsze, może starsza wersja działała prawidłowo i warto do niej wrócić?*

Zerknij: http://www.wss.pl/forum/watek/niebieski … emu,581926

Sprawdzenie sprzętu :


(Profesorekml) #11
  • Ja miałem kiedyś podobny problem, i chodziło o chłodzenie komputera. Zdjąłem boki, przewietrzyłem pokój, i wszystko działało.

Zanim włączysz komputer, zdejmij boki komputera, i tak podziałaj chwilę. Jeśli się nie powtórzy,

to będziesz wiedział, że chodziło o temperaturę, która kumuluje się w obudowie, nie ma możliwości ujścia, procesor się nagrzewa,

i masz reset. Też tak może być. :arrow: Jeśli się powtórzy, pożycz od kogoś mocniejszy zasilacz. Może chodzić też o zasilacz,

choć nie musi.

Mój komputer:

Dysk Twardy 2 TB Samsung

Karta graficzna Gigabyte GeForce GTX 560 Titanium 1GB DDR5 PCI Express 16

Napęd - Nagrywarka Samsung Super WriteMaster

Płyta główna Asus P8 P67Pro B3 Revision

Procesor i7 2600k 3.4 GHZ

Ram 2x4GB Corsair Vengeance 1600MHZ

Windows 7 Home Premium 64 bity oryginalny

Zasilacz Chieftec 750 watt modularny nie mam żadnych resetów na nim :slight_smile: Jeszcze się nie zdarzyły :slight_smile:

Składany był w okolicach 2 - 3 kwartał 2011


(Veers) #12

Zasadniczo - w przypadku CPU Intela jest to niemożliwe, gdyż ITD najpierw spowolniłoby taktowanie. Ponadto - gdyby było tak jak mówisz - komputer nie działałby sprawnie z jedną kością pamięci. To zaś sugeruje że po prostu kość uległa uszkodzeniu (względnie: slot pamięci uległ uszkodzeniu, ale to prawdziwa rzadkość). Trop pamięci jest o tyle słuszny, że BSOD zgłasza błąd sterownika File System Filter Manager - czyli coś - co z definicji pośredniczy w wymianie danych pomiędzy pamięcią operacyjną i masową.


(Profesorekml) #13

Veers, z tymi plikami to pewnie jest tak, jak mówisz, ale też nie zaszkodzi chyba spróbować z tymi bokami ?? :slight_smile:

Poza tym, co do procka, to się nie zgodzę ( chodzi mi o przegrzewanie się ) z tego prostego względu, że miałem tak właśnie. Nie miałem tych błędów pamięci,

ale miałem boki założone, parę dni nie wietrzyłem pokój, i bach reset w kontrze w L4D. Myślę o co chodzi.

  • Zdjąłem boki obudowy, otworzyłem okno, temperatura - 15 ( słownie minus ) sprawiła, że problem zniknął :slight_smile:

(Veers) #14

Możemy tak w kółko jak chcesz - ja sądzę że w twoim przypadku przegrzewało się COŚ - ale na pewno CPU nie powodował BSODa / restartu. Przegrzany procesor Intela (w pełni sprawny) po przekroczeniu T3 bodajże (choć musiałbym zerknąć do dokumentacji), powoduje piękne zamrożenie komputera, jednakże jeszcze na długo przed nim użytkownik wyraźnie odczuwa uruchomienie ITD, ponieważ komputer zaczyna mu się zachowywać jakby cofnął się do czasów kiedy taktowanie było liczone w MHz.


(B Karwicki) #15

heh. ciekawy temat, ma zadatki na flame war:o

chciałbym się podzielić moimi przemyśleniami odnośnie tego, co tu przeczytałem.

  1. przegrzewanie się procesora - sprawdź proszę w biosie, jakie temperatury ma procesor, ustaw maksymalna temperaturę na ~+20 od tej podanej w wykazie, zobaczymy czy się będzie resetował osiągając niższe.

  2. wypal płytkę (czy tam bootowalny usb stick) z memtestem, zapuść memtesta. niech pochodzi przez noc (z resztą, jeżeli pochodzi przez noc, to raczej procesor jest w porządku. memtest przy okazji pokaże Ci, czy pamięci są ok, przy czym nie zawsze błędy wychodzą po pierwszym czy drugim kółku.

  3. w hiren’s boot cd są narzędzia do testowania praktycznie każdego podzespołu.


(Veers) #16

@Evalor - przeczytaj jeszcze raz wątek od początku i skoncentruj się nie na moich postach - tylko na istocie problemu. Polecam w szczególności 3 post lukaszlukaszlukaszlukasz.


(lukaszlukaszlukaszlukasz) #17

już pisałem że winna jest jedną kość. jak jestem na tej niesprawnej to restart jest po 3sekundach od uruchomienia. a jak jestem na tej sprawnej i w tym samym slocie co niesprawna to chodził całą noc testowany przez orthros i żadnego restartu.już złożyłem reklamacje na pamięć.temperatury podczas stresu to 35 stopni