BSOD [F4] Podczas instalacji XP


(Kontodogier93) #1

Witam

 

Dostałem od znajomego stary komputer który chce przekazać dalej tylko trzeba go naprawić, mój znajomy twierdził że wszystko działa komputer sprawny tylko dysk który w nim był coś nie trybi więc gdy odpalało się komputer wyskakiwał napis że nie potrafi znaleźć tam jakiegoś pliku. Postanowiłem go sformatować wszystko spoko dopóki nie zaczyna instalować windowsa z początku wszystko instaluje spoko i nagle jak pozostają 34 minuty do końca wyskakuje BLUE SCREEN w załączniku dodam zdjęcie owego błędu. Próbowałem już restartując biosa poprzez wyjęcie baterii ale nic nie pomaga próbowałem szukać rozwiązania w google ale wszędzie piszą żeby zmienić w BIOSIE opcje AHCI na IDE ale za cholerę nie mam takiego czegoś w biosię przeszukałem go już chyba z 5 razy i nic. Wszelkich odpowiedzi będę mógł udzielać po godzinie 22:30 gdyż wrócę z pracy.

 

Proszę o pomoc w rozwiązaniu problemu z góry dziękuję.

 

http://images63.fotosik.pl/653/d20e6db2938bcefdgen.jpg to jest link do blue screena


(Semtex) #2

Temat dostosowałem tym razem, w przyszłości proszę być bardziej precyzyjnym.

Temat przenoszę  do działu “Systemy operacyjne Windows”.


(drunkula) #3

Kiedyś w Laptopie Acera za nic nie mogłem przączyć AHCI na IDE - aż do aktualizacji BIOSu.


(Kontodogier93) #4

Witam sory że odpisuję po takim czasie ale dopiero wczoraj zabrałem się za ten komputer ; p otóż pierwsze co zrobiłem to zamieniłem stacje ponieważ są dwie jedna nie jest podłączona i zamieniłem i system zainstalował się bez  żadnych problemów tylko sformatowałem partycję C bo chciałem sprawdzić na próbę czy pójdzie gdy zobaczyłem że wszystko gra mówię to sformatuje go teraz całego usunąłem pratycję D została tylko c a to niespodzianka znowu to samo, kilka razy wyskoczył mi Blue Screen a raz się zainstalował poprawnie tylko po jakimś czasie sam się zrestartował i się nie dało już systemu uruchomić gdy dawałem żeby uruchomił w ostatnich dobrych konfiguracjach lub w trybie awaryjnym to się restartował teraz chce go znów sformatowac i blue screen nie mam pojęcia co jest z tym komputerem proszę o pomoc


(mrFreeze) #5

Daj screena z MHDD z F8. Wypal jako bootowalne ISO. Napisz jaki masz zasilacz plus test pamięci memtestem

 

http://www.nirvanowiec.republika.pl/MHDD.html

 

http://www.memtest86.com/downloads/memtest86-iso.zip

 

Pamętaj najlepiej każda kość osobno i przynajmniej 3 pełne cykle choć jeden też od biedy wystarczy.


(Kontodogier93) #6

Otóż zasilacz mam ATX 300 II DRB PPFC 300 Watt

 

Zdjęcie z MHDD F8 - http://images63.fotosik.pl/709/0179248cac9659d8gen.jpg

 

a na memtest to chwila jeszcze bo w tym komputerze są trzy kości i trochę to czasu zajmuję ale zaraz prześlę


(mrFreeze) #7

Nawet nie wiem co to za zasilacz ale to na pewno czarna lista do wymiany. Dysk OK.


(Kontodogier93) #8

No blue screen wyskakuje taki jak w pierwszym poście i teraz ostatnio taki mi wyskoczył http://images62.fotosik.pl/710/f08620eaf0d02230gen.jpg

ale na tym teście pamięci ramo wyskakują mie errory za chwilę prześlę zdjęcie


(mrFreeze) #9

Jeżeli Ci wyskakują errory choćby jeden od ramu kośc na bok testuj następną.


(Kontodogier93) #10

No taki błąd mi wyskoczył na jednej kości http://images62.fotosik.pl/711/7b63dad940efe98fgen.jpg wyciągłem ją i póściłem teraz  formatowanie i instalowanie na dwóch kościach to zobaczymy czy to wina tego

 

Dobra wszystko śmiga tym razem instalacja bez Blue screenów i innych niespodzianek :smiley:

 

Dzięki za pomoc :slight_smile: