BSOD (od razu po wpisaniu hasła użytkownika) 0x3b, Windows 8.1, 64bit


(Grzechu) #1

Czy w ostatnim czasie dokonywana była zmiana konfiguracji sprzętowej komputera (np. wymiana zasilacza)?

  • nie

 

Czy niebieskie ekrany z błędami pojawiają się zawsze w określonych okolicznościach, np. podczas grania?

  • zawsze po uruchomieniu i próbie zalogowania się do systemu (po wpisaniu hasła i nawet widać pulpit przez momencik)

 

Kiedy orientacyjnie rozpoczęły pojawiać się problemy? 

  • wczoraj wieczorem

 

Czy w ostatnim czasie, tj. mniej więcej w momencie kiedy rozpoczęły się problemy, były instalowane aktualizacje oprogramowania i / lub nowe oprogramowanie?

  • nie

 

Zrzuty z HD Tune załączam - wszystko ok.

 

Czy w trybie awaryjnym wszystko jest w porządku? 

  • nie wiem co znaczy "w porządku", awaryjny działa.

 

Pobierz Memtest86, rozpakuj aby uzyskać plik ISO, nagraj plik ISO jako obraz na płytę (np. używając Active ISO Burner), a następnie uruchom komputer z tej płyty i poczekaj aż Memtest sprawdzi pamięć. Najlepiej po zakończeniu skanowania wykonaj zdjęcie i przedstaw na forum.

  • Sorry, na roznych pendrive po odpalaniu systemu z USB: "Could not find kernel image"

 

Pobierz i uruchom HWiNFO, kliknij na "Sensors" i przedstaw zrzut ekranu na forum

  • Niestety, nie działa w trybie awaryjnym: "Cannot install HWiNFO64 Driver! Check user rights and antivirus filters".

 

Jeżeli problem występuje na laptopie, podaj jaki jest to laptop, np. HP Compaq 6720s.

  • DELL XPS 12-9Q33

 

Czy zauważyłeś coś Twoim zdaniem istotnego, co może mieć znaczenie dla problemu, np. laptop jest gorący z lewej strony w momencie gdy jest wyświetlany bluescreen, albo na klawiaturę coś 

się wczoraj wylało?

  • NIC. Wczoraj przestał działać internet przez wifi, ale okazało się że to router. W międzyczasie zostało wyłączone wifi poprzez klawisz Fn+F2 bodaj, czyli nastąpił OFF/ON wifi radio i to wszystko z "nowości".

 

 

Z góry dziękuję za odpowiedź.

post-271300-0-08174900-1431764303_thumb.

post-271300-0-65896100-1431764303_thumb.

zrzut-bsod.txt


(adam9870) #2

Czy załączony przez Ciebie plik to jedyny zrzut pamięci jaki istnieje? Jeżeli nie, pokaż inne.

Jeżeli wcześniej niż wczoraj wieczorem nie było problemów - spróbuj skorzystać z Przywracania Systemu do tego stanu.


(Grzechu) #3

Była druga pozycja, ale identyczna.

Przywracanie systemu do stanu sprzed 2 dni niestety nic nie dało :frowning:

Postaram się zatem jeszcze później z hwinfo i memtest.


(Matej Petras) #4

Czy próbowałeś przywrócenie systemu do stanu fabrycznego za pomocy partycji recovery? Wyślij mi w prywatnej wiadomości numer Service Tag, przyjrzę się tej sprawie.


(Kruszynka123) #5

Wpisz sobie kod błędu(0x0000003b) w googla i zobacz ile tego jest. W sieci jest multum błędów z tym kodem na win 8.1 nawet Microsoft wydał łatę do tego błędu

https://support.microsoft.com/en-us/kb/2927067

Głównymi winowajcami są z reguły wchodzące w konflikt aplikacje,lub sterowniki np.najnowsze Asusy(także serii RoG) i wywalały ten błąd(i BSOD’y) podczas pracy na baterii,a przyczyną był sterownik od nvidii. Kilka dni temu wyszły nowe stery i problem zniknął.W sieci są dziesiątki wpisów z tym błędem w tle i co chwila dochodzą nowe,głównie dotyczące wszelakich sterowników.


(Grzechu) #6

Echhhh… szkoda że nie widziałem tej odpowiedzi przed wysłaniem komputera do serwisu… 

Wg mnie jedyne co zrobiono to: wywalenie wszystkich partycji (w tym recovery!

To to i ja sam umiałem zrobić. Dobrze że wszystko zgrałem sobie co potrzeba. 

Wysłałem pierwszy i ostatni raz chyba komputer do serwisu. No, chyba że trzeba bezpośrednio do producenta typu właśnie Dell…?

 

Teraz sytuacja jest następująca:

  • odebrałem komputer

  • stwierdziłem że nie ma partycji recovery

  • wydobyłem powershellem Numer Klucza Windows i zapisałem w bezpiecznym miejscu

  • chciałem od razu zrobić sobie obraz systemu/dysku na wszelki wypadek “na zaś”. 

Spodobał mi się ten poradnik: https://www.winhelp.us/system-image-backup-in-windows-8-1.html

Na szczęście (!) zastosowałem się do rady aby sprawdzić DISMem poprawność systemu.

Oczywiście błąd był. A naprawa nie przyniosła efektu.

DISM zwrócił błąd: 0x800f0906

tutaj log: http://pastebin.pl/view/ef55f5fc

 

  • żeby było jeszcze lepiej, laptop nie może się połączyć z moją domową siecią wifi… “Nie można połączyć się z tą siecią”

Po prostu cudnie… 

Proszę o poradę co dalej zrobić :confused:

 

@DellPomoc: gdzie i jak mogę znaleźć ten service tag? Oczywiście w razie czego zapraszam do rozmowy na priv.

 

 

PS.

@Kruszynka123: szanowna Pani raczy sobie żartować naprawdę, wiem jak używać wyszukiwarek odkąd jeszcze nie było Google na rynku… A odnośnie “Kilka dni temu” to niestety trochę za późno, pewnie trafiłem na zły okres, trudno.


(adi0922) #7

Service Tag znajdziesz gdzieś w biosie, wiem bo bracia mają DELLa


(rgabrysiak) #8

Service Tag znajdziesz pod spodem laptopa. Szukaj takiej naklejki

Ewentualnie uruchom wiersz poleceń i wpisz: 


(Grzechu) #9

Dziękuję, zgadza się. numer uzyskany z polecenia jest zgodny z naklejką. U mnie żeby ją zobaczyć, trzeba było podważyć metalową klapkę, czego nie do końca chciałem robić aby przypadkiem czegoś nie uszkodzić :) 

Problem nadal nie rozwiązany, czekam na pomoc :slight_smile:


(adi0922) #10

Próbowałeś naprawić system poprzez płytę z Windowsem? Tryb awaryjny rozumiem działa, spróbuj przywrócić system. 


(Grzechu) #11

Znalazłem taki sposób na mój ostatni problem z DISM: http://www.thewindowsclub.com/repair-corrupt-windows-image-error-0x800f0906

 

Niestety, nie pomogło. 

 

Mam dość. 

 

Normalnie wysłałbym komputer znowu do serwisu ale wyjeżdżamy na wakacje za 10 dni i nie mogę ryzykować brakiem komputera na ten czas.

 

Plan na teraz: dokładna kopia dysku jaki jest teraz, wywalenie wszystkiego i instalacja win7 (przepraszam ale mam dość 8) i MOŻE po wakacjach przywrócenie kopii dysku i wysłanie do serwisu żeby zrobili TO CO TRZEBA, albo dali legalną win7 skoro nie umieją dać poprawnego win8!

Albo teraz już bezpośrednio do DELL-a, choć nie wiem czy to jest takie proste…


(mrFreeze) #12

Zainstaluj system z pena. Pożytcz od kogoś oryginalny nośnik z systemem z niego stwórz obraz ISO i wtedy utwórz bootowalnego pena.


(adi0922) #13

Jak ktoś nie ma oryginalnej płyty to chyba ze strony ma da się pobrać, chyba, nie jestem pewien, a jak nie to na priv dam Ci link i tak nikt nie będzie wypytywał skąd masz obraź systemu


(Grzechu) #14

Mam już obraz, wypalony na pendrive, właśnie przebiega instalacja. Mój oryginalny klucz czeka na wpisanie :slight_smile:

OK, zainstalował się.

Nic nie pyta o klucz, a w zakładce System widnieje info że “System Windows został aktywowany”. Hm ciekawe :slight_smile:

Załadowałem z USB, dałem opcję pełnego resetu ustawień i zainstalowałem. Pewnie sobie sam pobrał klucz z biosu czy coś? ;) 

No nic, dzięki wszystkim za pomoc, nigdy więcej serwisu, nawet jak komp nowiutki i na gwarancji, bo tylko szkoda czasu i nerwów!


(mrFreeze) #15

 Tak klucz system ściągnął z biosu. Zawsze polecam składaki sam możesz coś w nich wymienić. Przykład gotowca ze sklepu X (mówię o sieciówce) w każdym pewnie jest tak samo. Padł napęd czyli normalnie wymiana napędu może 5 min (lub wyciagasz napęd i odsyłasz na gwarancję) a tak odesłali kompa do serwisu i 2 tyg koleś bez kompa :smiley: