BSOD + Sekundowe zacinki podczas gry


(Silverishvenom) #1

Witam wszystkich,


(JNJN) #2

HWMonitor i wrzuć screen z obciążenia.

 

HD Tune i opcja health i wrzuć screen.

 

Czytaj w necie odnośnie tego pliku : nvlddmkm.sys i rób.

 

np:

 

https://www.google.pl/search?q=nvlddmkm.sys&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:pl:official&client=firefox-a&channel=sb&gfe_rd=cr&ei=mYCmU7qsGIaH8QeenwE

 

i to

 

http://www.elektroda.pl/rtvforum/topic1908054.html

 

I może mieć problem sama karta.

 

I napisz jaki masz zasilacz do tego sprzętu?


(falcon89) #3

Zainstaluj starszą wersję sterownika.


(Drzalek) #4

Cześć :slight_smile:

 

Sam posiadam radeona, ale od znajomych, którzy mają NVidie wiem, że najnowsze sterowniki nie są za dobre (powodują dziwne błędy) i wracają do starszych wersji.

Natomiast od siebie mogę zasugerować, żeby sprawdzić temperatury na karcie graficznej. Miałem BSOD-y, na win 7 64-bity komuniakty, że DX przestał działać lub

poprostu gra wychodziła do windowsa. Po wymianie pasty na karcie błędy znikły, a winą była za duża temperatura na karcie graficznej.


(Djzon) #5

 Sprawdź, czy wersja sterownika to 320.18.Jeżeli jest to należy ją odinstalować i cofnąć do 314,22 wersji sterownika. Dość niektórzy ludzie skarżyli się problemy z driver 320,18 więc może to prawdopodobnie problem też. Nie aktualizowac z powrotem.


(falcon89) #6

Na forum jest podobny post o problemie ze sterownikiem, użytkownik też zastosował najnowszy sterownik http://forum.dobreprogramy.pl/nvidia-windows-kernel-mode-driver-problem-z-wy%C5%82%C4%85czaj%C4%85cymi-si%C4%99-grami-co-ok-10-minut-t476792/

 

 

 

 


(Silverishvenom) #7

Zasilacz - XFX 850W Core Edition 80+ Bronze, Single Rail PSU

 

Wersja Sterowników do mojej karty Nvidia to - 337.88

 

HW-Monitor -

 

HD-Tune - (Error Check Dysku SSD na którym są sterowniki i system)

  10rtvly.png

HD Tune - (Error Check z mojego HDD)

2iggjs3.png

 

CrystalDiskInfo - Health - (Dysk SSD)

 

Z jakiegoś powodu sekcja 'Health' była pusta dla obu moich dysków po-googlowałem trochę na ten temat i przeczytałem że trzeba włączyć opcje S.M.A.R.T lecz nie mogę jej nigdzie znaleźć w moim BIOS'ie.

 

Zrobię jeszcze memtest86 wieczorem i wkleję wynik końcowy też z tego.


(Djzon) #8

Jaki masz BIOS ???

 

Może się przyda:

 

bios-smart.jpg


(Silverishvenom) #9

(falcon89) #10

Program jest już stary nie radzi sobie z nowszymi kontrolerami.

 

Jeśli chodzi o główny problem to opis wskazuje na sterownik karty graficznej (sprawdź starszą wersję sterownika).


(DiamondBack) #11

Mi najnowsze bety sprawiały spore problemy. Więc wróciłem do wersji stable. Tobie też powinno pomóc.


(Silverishvenom) #12

Używam sterowników WHQL - 337.88 które już przeszły okres bety, lecz dziękuje za sugestie DiamondBlack.


(Silverishvenom) #13

Problem został rozwiązany, z tego co sądzę problem był w sterownikach karty graficznej, jak na dzień dzisiejszy wszystko jest w porządku lecz trudno to określić po krótkim okresie użytkowania, jeśli okaże się że to fizyczna wada karty graficznej po prostu wyśle ją z powrotem do producenta, dziękuje wszystkim za pomoc.