BSOD spowodowany przez csrss.exe


(Dolorismachina) #1

Witam.

Zainstalowałem sobie dzisiaj grę PristonTale 2. Próbując ją uruchomić komputer wyświetla BSOD. Poniżej zamieszczam treść minidumpa.

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Windows Server 2008/Windows Vista Kernel Version 6001 (Service Pack 1) MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS Personal

Machine Name:

Kernel base = 0x8204b000 PsLoadedModuleList = 0x82162c70

Debug session time: Tue Apr 14 16:47:57.557 2009 (GMT+1)

System Uptime: 0 days 0:05:12.382

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Loading Kernel Symbols

...............................................................

................................................................

...............................

Loading User Symbols

Loading unloaded module list

......

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck F4, {3, 87fe9ab8, 87fe9c04, 82289430}


*** WARNING: Unable to verify timestamp for cmdguard.sys

*** ERROR: Module load completed but symbols could not be loaded for cmdguard.sys

*** WARNING: Unable to verify timestamp for avipbb.sys

*** ERROR: Module load completed but symbols could not be loaded for avipbb.sys

***** Kernel symbols are WRONG. Please fix symbols to do analysis.


unable to get nt!KiCurrentEtwBufferOffset

unable to get nt!KiCurrentEtwBufferBase

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Probably caused by : csrss.exe


Followup: MachineOwner

---------

Ktoś wie jak mogę sobie z tym poradzić. Dodam, że w przeszłości też zdarzały mi się BSODy po uruchomieniu jakiejś gry. Jeśli będą potrzebne jakieś dodatkowe informacje to zamieszczę je :wink:

Z góry dzięki.


(Henio Mazurek) #2

Zobacz tutaj

http://www.hotfix.pl/articles.php?article_id=11

kod błędu 0x000000F4