BSoD'y / garstka błędów / freeze - apokalipsa wg. św. peceta


(Kitikat51zet) #1

Witam,

na początek podam specyfikację komputera:

Windows XP SP3, Realtek HD Audio R2.33, Nvidia 190.62 (21.08.2009), DirectX 9.27.1734 Redistributable

Intel Core 2 Quad Q9550 2.83Ghz

Gigabyte EP45-DS3

Gainward GTX 260 core 216 (0.55nm) Golden Sample 896MB DDR3 448-bit

Samsung 750GB F1

OCZ 4GB (2x2) Flex 1066Mhz CL6 (+ Pamięć wirtualna 4GB)

Corsair CMPSU-450HXEU 450W

Po dorwaniu się do nowego peceta w pierwszej kolejności raczej nie odpala się notatnika. Na ruszt poszło GTA IV (gra oryginalna). Zainstalowałem najnowszego patcha (v1.4) i uruchomiłem grę. Ustawienia graficzne w rozdzielczości 1280x1024 (do takiej ogranicza monitor) na max. Za wyjątkiem widoczności - ale i na to znalazł się sposób. Jak wiadomo do ustawienia maksymalnej wartości tego parametru GTA IV wymaga +/- 1.5GB pamięci na karcie graficznej. Ale istnieje plik txt. - wrzuca się go do katalogu głównego z grą i program zaczyna czerpać z pamięci RAM. Wyłączyłem plik stronnicowania. Rozgrywka start. Słychać jak coolerki od grafiki wrzucają gaz. Po kwadransie / pół godzinki / godzinie / kilku godzinach (różnie) - restart komputera. Wyłączyłem w opcjach systemu automatyczne uruchamianie po błędzie systemu - okazało się, że to BSoD wywala (coś odnośnie pamięci). Dodam, że kilkukrotnie w trakcie rozgrywki zrzucałem kombinacją Alt+Tab grę na pasek, aby coś sprawdzić w necie. Jak na GTA IV przesadziłem. No to plik stronnicowania przywróciłem (4GB), plik txt. (ten od zakresu widoczności) usunąłem, zmniejszyłem ustawienia graficzne. Gram dalej. BSoD'a już nie ma - ale co rusz komunikat "Out of Memory" i wywala do Windowsa. W google dowiedziałem się, że sposro osób ma problem niezależnie od sprzętu i pamięci.

No to kolejna gra - Gothic III z Platynowej Kolekcji (również oryginał). Zainstalowałem, wgrałem Community Patch 1.72 International. Gram i to samo - wywala. Przeinstalowałem. Gram - po 5 minut (akurat po pokonanu orków w Ardei) - okryte sławą "Where is the Guru?", pod spodem komunikat odnośnie pamięci (wyszczególnione ile jest fizycznej, wirtualnej itd. - 3.25GB fizycznej i 4GB wirtualnej). Kolejna porażka. Ale tu też przyczyną może być jakieś "grzebanie" w grze, bo CP 1.72 modyfikuje plik ge3.ini oraz plik .exe Gothica III (można grać bez krążka w napędzie). Na patchu v1.6 to samo.

Powyższe gierki są znane z kiepskiej optymalizacji, zabugowania, więc może po prostu miałem pecha? No to kolejna armata - Prince of Persia. Odpala się i... Freeze. Przy każdej próbie.

Pożyczyłem Mass Effect - a gdzieżby tam działała. Restart po kwadransie.

Podczas niskiego obciążenia - tj. w Windowsie (internet, muzyka, jakiś edytor tekstu itd.) problemu nie ma. Komputer działa idealnie.

No to standardowa diagnostyka - przeleciałem pamięć Memtestem86 3.5 - żadnych błędów. Dysk HDD Tune i Everestem - Health ok, żadnych nieprawidłowości w jakiejkolwiek kategorii (ale ten dysk swoją drogą strasznie głośno "mieli", najbardziej irytujący podzespół - nie wiem czy to właściwe dla tego modelu). Temperaturki b. niskie (zarówno w spoczynku jak i pod obciążeniem). Procesor ma box'ówkę, grafika dwa coolerki, pamięci masywne radiatorki i w obudowie jest dod. coolerek. Pamięć ze względu na te masywne radiatorki nie może być w slotach obok, dlatego jest wsadzona w nr. 1 i nr. 3. No i ma domyślnie 1200, pracuje na 1066, a mobo max. obsługuje 1333 (OC). Napięcia też sprawdzone - zasilacz jak skała.

Co mi zostało?


(Methylz) #2

Mimo wszystko zalecam sprawdzenie na innym zasilaczu i innych pamiątkach.

Daj screeny z CPU-Z i Everesta.


(Kitikat51zet) #3

Everest: http://images47.fotosik.pl/205/65c99b3dd3b21722.png

CPU-Z 1: http://images43.fotosik.pl/205/5cdcf4b8727e05a0.png

CPU-Z 2: http://images39.fotosik.pl/201/c99755029010c7c2.png

CPU-Z 3: http://images48.fotosik.pl/204/56fc1cab3ca3049c.png

GPU-Z 1: http://images50.fotosik.pl/205/9e1e0decce402569.png

GPU-Z 2: http://images46.fotosik.pl/204/5ee253ca0c8a6313.png


(errata72) #4

A ja bym ci radził przeczytać ten test z uwzględnieniem opisu współpracy płyty z procesorami 45 nm [taki jak twój]. http://www.egielda.com.pl/?str=art&id=2521-41


(Kitikat51zet) #5

To dość interesujące, bo na pudełku od mobo jest naklejka: 45nm Processors Optimized, oraz info o nowej sekcji zasilania dla Quada. Wersja biosu najnowsza.


(errata72) #6

Jeśli przeczytałeś " Podkręcanie " to już wiesz że płyta dobrze pracuje z procesorami wykonanymi w technologii

65nm. W tym samym artykule z prawej strony znajdziesz procesory.

Spróbuj zerwać naklejkę , może pod nią jest coś ciekawego.


(Kitikat51zet) #7

Informacja 45nm Processors Optimized pojawia się na samej płycie głównej, jak i na stronie producenta:

Supports 45nm Intel® Core™ 2 multi-core processors with FSB 1600 MHz

45nm Processors Optimized

Smaller, Faster and More Efficient

GA-EP45-DS3 motherboards paired with Intel 45nm CPUs deliver the very best platform for multitasking, multimedia and high performance gaming. Not only do GIGABYTE's latest motherboards based on Intel Eaglelake chipsets all support Intel's new generation, 45nm multi-core processors.

CPU Support List

Intel Core™ 2 Quad Q9550 Stepping E0

Strona Intela również przyznaje błogosławieństwo w tej kwestii. Na teście http://www.egielda.com.pl jest jedynie mowa o problematycznym podkręceaniu (a ja w OC nie bawię się wcale). Swoją drogą w testach http://www.benchmark.pl ta płyta w podkręcaniu wypadła bajkowo (mnogość opcji w biosie), a nawet przyznano jej końcowe wyróżnienie.

Dla świętego spokoju przeleciałem Super Pi i Orthosem - w pełni stabilnie (jak mogło być inaczej na fabrycznych zegarach). Sprawdziłem też na zasilaczu OCZ StealthXStream 500W - dalej gierki się sypią. Czekam na inne propozycje. Pamiątki sprawdzę jak pożyczę jakieś Goodram'y, ale Memtest pokazał, że te kości od OCZ są w porządku - więc mam wątpliwości czy to coś da.


(Technik Elektro) #8

zaniż parametry ramów do 800tek...


(Kitikat51zet) #9

Zaraz to uczynię, ale w pierwszej kolejności mam kilka pytań. Te pamięci od OCZ'a są tzw. "wyczynówkami" - domyślnie pracują z częstotliwością 1200Mhz, opóźnieniami 6-6-6-18 oraz na napięciu 2.200V (w biosie oznaczone na czerwono) - wbrew normie JEDEC 1.800V. Na 1200Mhz coś im nie grało, jak widać na 1066Mhz też [może] niekoniecznie. Chciałbym zbić częstotliwość do 800Mhz i przy okazji ustawić opóźnienia na 5-5-5-18.

System Memory Multiplier (SPD) [3.20B] *

* (3.20 x 333 = 1066)

x.xxA -> FSB 266Mhz

x.xxB -> FSB 333Mhz

x.xxC -> FSB 200Mhz

x.xxD -> FSB 400Mhz

Tutaj zmienić na [2.40B] (2.40 x 333 = 800)?

CAS Latency Time 5 [6]

tRCD 5 [6]

tRP 5 [6]

tRAS 18 [18]

Tu pozmieniam opóźnienia.

DRAM Voltage 1.800V [2.200V]

Napięcie zostawić 2.200V czy także zbić do standardowych 1.800V?


(Technik Elektro) #10

po prostu zresetuj cmos i niech płyta sama ustawi ramy...


(Gural7) #11

co do Gothica 3 to musisz grać bez podkręconego procesora,bo jak się pamięci podkręcają to właśnie wywala ten "where is guru",na stronie piranha bytes jest podane ,ten błąd jest spowodowany ogólnie konfiktem pamięci RAM


(Kitikat51zet) #12

Jednak pamięć - po zaniżeniu do 800tek na CL4 2.2V śmigają. Jeszcze podpytam w serwisie. Closed.