BV:Malware-gen. Proszę o sprawdzenie loga po usunięciu


(Przemekk2401) #1

Avast wykrył kilka wirusów które usunął oraz jeden o nazwie BV:Malware-gen na którym nie mógł wykonać operacji.

ComboFix poradził sobie z nim i wygenerował loga. Byłbym bardzo wdzięczny gdyby ktoś sprawdził czy wszystko jest w porządku.

Link do loga: http://www.wklejto.pl/37924


(Henio Mazurek) #2

Wygląda na to, że rzeczywiście nic tu nie ma ale popraw log, bo brak ukośników \\ i mogłem coś pominąć.


(Przemekk2401) #3

Fajnie, że nic nie ma. Dzięki za pomoc.

O jakich ukośnikach mówisz? Wrzuciłem całego loga i nic nie mieszałem.


(Henio Mazurek) #4

U Ciebie jest tak

A powinno być tak

Ciężko to rozczytać.


(Przemekk2401) #5

W oryginale są, zniknęły po wrzuceniu na stronkę. Ale skoro twierdzisz, że jest czysto to Ci wierzę.

Jeszcze raz dziękuję za pomoc.


(Henio Mazurek) #6

Wygląda, że jest czysto, ale jak już pisałem mogłem coś przeoczyć bo to się ciężko sprawdza.

Na koniec Start => Uruchom => wpisz Combofix /u lub ręcznie usuń folder C:\Qoobox i instalkę Combofix z dysku.

Wyłącz na chwilę przywracanie systemu.

http://support.microsoft.com/kb/310405/pll

Wykonaj pełny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... ntiMalware

Przeczyść dysk i rejestr CCleaner'em


(Przemekk2401) #7

Malware znalazł 3 pliki które usunął.

Link do loga: http://wklejto.pl/37925

Wyczyściłem rejestr i dysk.


(Henio Mazurek) #8

Jak usunięte to nic już nie ma.


(Przemekk2401) #9

Dzięki. Jesteś mistrzem. :smiley: