C-media ac97 audio device & RADEON 9200


(bartus2003) #1

WItam!! kolega wczoraj wgrywał sobie WINXP z SP2 wgrał jak zawsze sobie stery od sprzętu i tu się zaczął problem ............

Gdy odtwarza muzyke co kilka sekund z lekka sie muzyka pocina

Gdy chce włączyć jakąś grę to komp się restartuje :-x w czym tu może być problem??

POD zwykłym WIN XP nie było żadnych problemow


(JNJN) #2

A konfiguracja kompa.

Na SP2 trzeba o wiele więcej pamięci.

Może konflikt SP2 ze sprzętem,nie wszystkie starsze kompy chcą chodzić z SP2.

Sterowniki.

Stery do płyty głównej wgrane.


(bartus2003) #3

wgrane!!

Komp jest nowy ma z pół roku a pamięć 512 DDR :smiley: może za stare stery??


(JNJN) #4

A płyta CD z XP z SP2 to oryginał, czy za 1 zł, bo tu może być problem.Zle zrobiony albo SP2 do kitu.

Odinstalować stery urządzeń ktore robią problem,poszukać najnowsze i zainstalować i zobaczyć.

Może trzeba bios wgrać najnowszy do płyty.


(bartus2003) #5

płyta nie jest za 1zł ani też oryginał poprostu do starego XP ORYGINAŁA dodano SP2 nic tu nie jest z XP-ekiem wszystko jest z nim ok wydaje mi sie właśnie że to STERY tylko cośod dżwięku nie wiem które to :roll: :-o


(JNJN) #6

Program i książka płyty.

Pobrać dokładnie do tego modelu.

http://download.chip.pl/printversion/pr ... 16385.html

http://www.cmedia.com.tw/e_download_01.htm


(bartus2003) #7

ok zobacze dziex :!: :!: :smiley:


(G Swirydowicz) #8

Winę za restart komputera ponoszą sterowniki od karty Radeon 9200 - musisz zainstalować nowszą wersję (zgodną z SP2). Miałem podobny problem - pomogło.