Call of Duty - błąd!


(m@teo) #1

Nabrałem chęci zagrać sobie w call of Duty! Ale wychodzi mi błąd jak już zainstalowałem i chce uruchomić!

Sami zobaczcie!!


(Wolin) #2

Nie miałeś czasem jakiegoś błędu podczas instalacji ?


(Koks497) #3

przeinstaluj stery,moze to pomoze.


(m@teo) #4

nie miałem żadnego błędu pod czas instalki!!

A jak te stery przeinstalowac?? :oops:


(Koks497) #5

jaka masz karte graf. ?


(Proph3t) #6

kwestia configa gry (na dole pisze w screenie) pisze że nie znalazł.

Przeinstaluj grę...


(m@teo) #7

GiTI 2 64MB

Ale kiedyś już brałem odinstalowywałęm i potem jeszcze raz instal i to samo!!


(Proph3t) #8

A która to część Call of Duty??


(m@teo) #9

1 ta fajniejsza!!


(Proph3t) #10

To musi być coś kopnięte z grą, chyba że na innych kompach hula bez problemu...


(Koks497) #11

poszukaj na stronie producenta.

A z gra jest wszystko dobrze,brakuje mu czegos w sterac.

Przeinstaluj i wszystko powinno byc ok.

ps.jak instalowalem doom 3 u mnie na kompie kiedys tez takie okno wyskoczylo ale jak sie puzniej okazalo byly zle zainstalowane stery i co z tym idzie opengl tez sie zle zainstalowal.


(Edgarmks) #12

Prawdopodobnie sterowniki !!


(Asterisk) #13

To wtedy napiszesz :smiley:


(Krzysieknd2) #14

Sądząc po błędzie to nie wygląda mi to jako brak sterowników, lecz raczej coś z grą. Oczywiście, meteo możesz odinstalowac poprzednie i wgrać nowe. Ktorę będą najlepsze może znajdziesz TUTAJ, a jeśli tam nie znajdziesz to zerknij na TO

Pozdro :smiley:


(m@teo) #15

Zainstalowałem najnowsze stery i kapa!! Nie wchodzi mi ta gra!!


(Koks497) #16

wyswietla sie ta sama informacja czy cos innego ?


(Proph3t) #17

No to coś jest z grą - mowiłem na początku...


(m@teo) #18

Tak jest dokładnie to samo!! :frowning:


(Edgarmks) #19

Coś z grą prawdopodobnie :arrow: Serwis i tyle


(Gladzio75) #20

A odpalales gre w "Safe Mode" ?? Sprobuj. Pozdro