Call of Duty --- problem z dodatkiem United Offensive


(Gladzio75) #1

Witam!!

Mam od dosyc dawna gre Call of Duty. Kumpel pozyczył mi dodatek United Offensive ale na poczatku instalacji mowi mi ze nie mam zainstalowanej wersji 1.4 gry call of duty i ze jest wymagana wersja 1.4 lub wyzsza. Mam wersje 1.0. To co kurde mam kupic drugiego COD`a w wersjiu 1.4 zeby moc porgac w dodatek?? To by bylo chore przeciez. Mozna jakos zrobic z tego wersje 1.4?? :confused: Pozdro


(JHS:PL) #2

Musisz sciagnac aktalizacje do CoD'a, używanie jednej gry na dwóch komputerach jest nie legalne!


(Stefe) #3

http://cod.fpp.pl/?pl:pages:show:94:::


(m89) #4

dokłarniej nie zezwala na to umowa licencyjna (bo prawo karze się do niej dostosować)


(Bartekn77) #5

Ściągnij z neta aktualizacje do CoD`a i w tedy zainstaluj United Offfensive.

JHS:PL Kumpel pożyczył grę gladzio75 wi żeby on sprawdziłczy u niego działa a później on sobie kupi legalny dodatek w sklepie :wink:


(Gladzio75) #6

Oczywiscie ze kupie dodatek. tylko sprawdzam czy dziala ;p. Zasysam patcha :slight_smile: DZIEKI WSZYSTKIM. Pozdro