Cały czas Low ID w emule!


(Wojtas23 01 91) #1

Witam, czytałem różne tematy na forum, ale nic mi nie pomogło z Low ID w emulu. Mam zewnętrzne IP, żadnych portów nie blokuje admin, zapora wyłączona, więc co jest ????


(aju) #2

Udostępniasz wiele plików czy nie?


(Pio78) #3

Wykonaj test portów i zobacz, czy są dostępne z zewnątrz.

Jeżeli test wyjdzie pozytywnie - masz szansę na High ID.

Jeżeli nie są osiąalne - muszisz odblokować.


(Wojtas23 01 91) #4

Qrcze a teraz mi się wcale nie chce połączyć emule! Ani z eD2K ani z Kad. Odinstalowałem emule i zainstalowałem i teraz taki problem :confused:

Co do ustępniania plików, to chodzi o to: Ustawienia -> Foldery -> Udostępniane foldery ? Tutaj zaznaczyłem partycję z MP3.

Co do testów portów, to jak daje TEST w emule i przechodzi mi na tą stronkę, to wyskakuje czerwony X i coś tam pisze failed :frowning:


(Pio78) #5

Czyli porty masz zablokowane - niedostępne (FireWall, router). do momentu w którym nie udostępnisz zawsze będziesz miał LowID.

Połaczyć się nie może z siecią - albo masz na FireWall zablokowane, albo dostawca netu zablokował połaczenie.


(Wojtas23 01 91) #6

Ale pytałem się dostawcy internetu i mi powiedział, że portów oni nie blokują, że wszystkie porty są otwarte.

Więc jak?


(aju) #7

Jakiego firewalla używasz? Jestes pewien że jest on wyłączony?


(Pio78) #8

To FireWall - dlatego nie może się połączyć

a co do HighID, to masz prawdopodobnie adres IP z sieci wewnętrznej dostawcy i do dostawcy musisz napisac o przekierowanie portów.


(Wojtas23 01 91) #9

OKI :slight_smile: Zapytam o to i powiem co mi napisze :wink:


(Adamawa13) #10

A czym sie różni LowID od HighID?


(Wojtas23 01 91) #11

Przy High ID szybciej ściąga, bo ściągasz od użytkowników co mają Low ID i High ID, a jak masz Low ID, to tylko ściaagasz od tych co mają High ID :slight_smile:


(JNJN) #12

A poczytaj tu:

http://www.emule-project.net/home/perl/ ... show_topic


(El Presidento) #13

:o

:o

Jednak to nie na tym polega i wcale nie oznacza to szypszego ściagania. poczytaj eMule FAQ w dziale Oprogramowanie.


(Wojtas23 01 91) #14

Oki, mam High ID !!

Dzięki :slight_smile:


(Rudy211) #15

A jak mogę odblokować porty ?


(Wojtas23 01 91) #16

Musisz napisać o tym adminowi internetu...


(system) #17

Zainstalowac Bearshare'a ;]


(Myszonus) #18

w firewallu. Chyba, że zablokował administrator :slight_smile:

ktoś się o to pytał :roll: