Celeron 2,66 Bardzo duża temperatura procesora


(Bdrk) #1

Witam

Mojej dziewczynie spalila się płyta główna zakupiłem płyte głowną i przełożyłem procka...

Niestety z procka ztarłem paste żeby odczytać jaki ma procesor by wiedziec jaką płyte głowną kupić...

i przełożyłem wszystko nienakładając pasty tylko ciut co zostało na radiatorze..

i Komp w tej chwili czasem się wyłącza...

a Everest i CPUcool pokazuje 80-93 stopnie...

Komputer narazie nie włączany dla bezpieczeństwa;)

Czy to możliwe że temperatura aż taka duża się pojawiła ?

i Czy zakup pasty i nałożenie pasty rozwiąże problem ? i procek będzie normalnie chodził ?

Pozdrawiam

Siwy_155


(Seba86mu) #2

Pastę termoprzewodzącą koniecznie trzeba nałożyć na procesor (w niewielkich ilościach).

Pasta termoprzewodząca wypełnia mikroszczeliny w powierzchni radiatora i procesora, co o kilkanaście, a nawet kilkadziesiąt procent usprawnia przekazywanie temperatury z procesora do radiatora.

Temperatura procesora może spaść o 30, nawet 40*C - przy odpowiednim nałożeniu pasty.

Nakładanie pasty termoprzewodzącej na CPU, polecane pasty


(Gugu007) #3

Oprócz pasty (nałóż bezwzględnie) sprawdź poprawne zamocowanie radiatora z wentylem - kołki muszą równo trzymać.:mrgreen:


(Bdrk) #4

To jutro lece po paste :slight_smile:

a Czy procesor nie ulegl zniszczeniu jeżeli osiagał tem powyżej 90 stopni ? tzn on działa komp się uruchamia;)

no i czy te resety to na 100% wina temperatury ? czy może to być spowodowane uszkodzoną płytą głowną ? bo plyte kupiłem używaną bo nie znalazłem już nigdzie płyt po Celerona 2,66 fdb 533 i pod pamięci DDR 400 z AGP więc musiałem używke kupić :wink:


(Seba86mu) #5

Nie wygląda to na uszkodzenie procesora. Komputer wtedy nie uruchomiłby się wcale.

Choć korzystanie z komputera, przy tak wysokich temperaturach procesora może nieodwracalnie uszkodzić procesor.

Sprawdź jeszcze, czy na płycie głównej nie ma spuchniętych kondensatorów, bądź, czy z któregoś elektrolit sie nie wylał.

Spuchnięte kondensatory

Nałóż pastę termoprzewodzącą i monitoruj temperaturę procesora w BIOSie - nie uruchamiaj systemu.

Gdy uznasz, że temperatura znacznie spadła (po nałożeniu pasty), to uruchom system.


(Bdrk) #6

a jeszcze jedno pytanie bo pasta kosztuje pewnie z 20 zł :wink:

http://www.bitcomputer.pl/product.php?id=5152

Czy lepiej będzie chłodzić jak dokupie samą paste do tego 3 letniego coolera od procesora który byl w Boxie

czy może lepiej kupić to co podałem w linku ? już z pastą ? bo cenowo nie jest wielka różnica a ten sklep mam niedaleko siebie :wink:

i jeszcze ten radiotor montuje się na 4 kołkach a na tym co jest w linku nie widze kołków ? to jest złe zdjęcie ? czy te kołki się jakoś przekłada ?


(system) #7

tak to raczej wina temperatury gdy mi padł wentylator na procesorze to komp dostawał zawieszek i musiałem go wyłączyć


(Bdrk) #8

Mi tez się kiedyś wieszał komp wlaśnie z tego powodu ale to było dawno i marny procek AMD 700mhz hehe

Teraz tylko to pytanie czy lepiej kupić samą paste czy to co podałem w linku :wink: i czy to zpasuje bo nie widze kołków :frowning:


(Seba86mu) #9

Dla najlepszej wydajności chłodzenia zakup najlepiej cooler, nad którym się zastanawiasz, a do niego dokup jakąś firmową pastę termoprzewodzącą (z linku, który podałem w moim pierwszym poście).

siwy_155 , jaką Twoja dziewczyna ma płytę główną (producent, model), a dokładnie, jaką podstawkę pod procesor ?


(Bdrk) #10

Proszę :wink:

http://www.asrock.com/mb/overview.asp?M ... 65GV&s=775


(Seba86mu) #11

Czyli podany przez Ciebie cooler będzie pasował.


(Bdrk) #12

Dzięki wielkie za pomoc :slight_smile:

Jutro kupie coolerek i zamontuje jej to w Środe :wink:

jak by były problemy to będe pisał :slight_smile:

Pozdro i jeszcze raz Dzięki :wink:


(Bdrk) #13

No i niestety tego Radiatorka nie mieli w sklepie juz :frowning: więc kupiłem samą paste...

nałożyłem tak jak w instrukcji no i lipnie troszke temp prawie w ogóle nie spadła dalej dochodzi do 90 stopni ;]

a wentylator ładnie chodzi na ponad 2 tys obrotów nie jest zakurzony

komp narazie jej dziala gdyż w biosie przestawiłem taktowanie dla procesora z 133 na 100mhz i chodzi jej tylko jak 2ghz i przy takim ustawieniu temp wynosi przy spoczynku ok 65 a przy pracy wiekszej rosnie do ponad 80

Co moze byc nie tak ?


(Sk91) #14

Czujnik może kłamać, jak sam mówiłes procesor ma już pare latek. To jest nie możliwe jeżeli chłodzenie jest poprawnie założone... lub sam procesor moze być w jakimś stopniu uszkodzony. A jeżeli to czujnik to poprostu dotknij radiatora, Jesli procesor ma 90* to radiator powinien Conajmiej być Bardzo gorący, Jesli jest to naprawde ma 90* jesli nie to czujnik kłamie.