Centrum Zabezpieczeń wykrywa 2 zapory i 2 antywirusy


(Oldcrazyster) #1

Mam XP Home Edition i taki problem..... :slight_smile:

Wcześniej miałem Avasta i Comodo Firewall, znudziło mi się to połączenie i spróbowałem czegoś nowego... Odinstalowałem powyższe i zainstalowałem Norton Internet Security, lecz zmulało strasznie. Teraz mam tylko Kaspersky Internet Security i chcę przy nim zostać ale cały czas w Centrum Zabezpieczeń jest informacja że mam dwa aktywne firewalle i dwa antywirusy ( no niekoniecznie dwa, jest napisane więcej niż jeden:)) Co mam zrobić aby wszystko było normalnie?? Czyściłem rejestr ( i nie tylko) Easy Cleanerem ale to nie pomogło...

P.S. Mam jeszcze jedno pytanie czy np. funkcje antyphishingowe i np.blokada przed wyskakującymi oknami działają tylko w przeglądarce IE?? Bo używam Opery i jestem BARDZO ciekaw.....

Pozdrawiam :oops:


(system) #2

sciagnij http://dobreprogramy.pl/index.php?dz=2&id=1125&t=88 i sprawdz w narzedziach(tego programu) czy dalej sa one avast i comando.

Złączono Posta : 13.10.2007 (Sob) 12:27

a patrzyles na starcie dodaj i usun programy czy tu sa widoczne?

Złączono Posta : 13.10.2007 (Sob) 12:30

a co do przegladarki to firefox ma taka opcje a czy opera?


(Oldcrazyster) #3

Chodziło mi o to że Kaspersky blokuje okna wyskakujace, strony phishingowe ale w IE!! Pytam się czy KIS potrafi tak samo z Operą !!

Sciagnalem ten programik, nic nie pomogło, sprawdzałem też czy jest na liście dodaj lub usuń programy- NIE MA....

:cry:


(Lammermoor) #4

Sorry, że podpinam się pod topic, ale mam chyba podobny problem na laptopie, z tym, że związany z firewallem Comodo, którego już dawno na dysku nie ma. Centrum uparcie twierdzi, że program Comodo jest wyłączony w chwili gdy obecny AV nie zdąży się załadować przy starcie systemu. Przeczesałam rejestr czym tylko możliwe i Comodo nie ma, alert jest cały czas.

comodo2al6.th.jpg


(pakeroso) #5

spróbujcie usunąć klucze rejestru ręcznie przez START -> Uruchom -> regedit , Edycja -> Znajdź (później Znajdź następny) Comodo, Avast itd.

Wcześniej dla bezpieczeństwa zróbcie kopię rejestru i może punkt przywracania systemu.


(Oldcrazyster) #6

To niestety nie pomogło, już nie wiem co mam robić, porąbane Comodo :-x :frowning:

A czy ktoś pomoże mi w uzyskaniu odpowiedzi w moim drugim pytaniu (PS) w pierwszym poście? :frowning:


(Pgg) #7

(Oldcrazyster) #8

:frowning: Wylaczyłem i włączyłem kompa, teraz pojawia mi się że Comodo Firewall działa!! Przecież już wszystko po nim usunąłem itd. itd.:!:!:

O co chodzi?? :frowning:

Ja mam zapore Kaspersky, więc dlaczego mi się to pokazuje?? :frowning:

P.S.

Wrzucę jeszcze loga może w nim coś trzeba usunąć??


(79ronin) #9

Kiedyś też miałem podobny problem i usunąłem go w ten sposób:

  1. Start-->Uruchom-->cmd.exe

  2. w oknie wpisujemy:

net stop winmgmt

cd /d %windir%\system32\wbem

ren repository repository.old

net start winmgmt

  1. Dla pewności poczekać przez chwilę, potem sprawdzić, czy pokazuje dobrze, jeżeli nic nie pokazuje, to spróbujcie uruchomić ponownie komputer. Jak to nie pomoże, to możliwe iż trzeba będzie jeszcze raz zainstalować antywirusa i firewalla.

Jeżeli wszystko będzie już dobrze, to można usunąć folder repository.old z folderu system32\wbem , znajdującego się w folderze windowsa


(Oldcrazyster) #10

79ronin,

Love 4life :wink: :wink: :wink: :mrgreen: :mrgreen: :mrgreen:

Działa, dzięki! !!