Chcę przywrócić oryginalne oprogramowanie do smasung galaxy ace GT-S5830


(Kuba Kubek1) #1

Witam, jak wyżej w tytule. Miałem ace'a przez 3 lata, teraz zmieniłem na LG G3 i chciałem ace'a odłożyć ale mama chciałaby go sobie wziąć jako zamiennik do jakiejś starej Nokii. Nie jest biegła w obsługiwaniu sie telefonami, w szczególności smartphonami, wiec chciałbym przywrócić oryginalny system do mojego ace'a (model GT-S5830), gdyż obecnie jest zrootowany i nawet nie mam pojęcia jakiego roma mam wgranego. Piszę, gdyż nie mam o tych sprawach zielonego pojęcia, a te zmiany w systemie zrobił mój przyjaciel, gdyż zapewniał, że będzie lepiej. I było, bo miałem mnóstwo opcji personalizacji i mogłem instalować apki, których wcześniej nie mogłem, ale kosztem tego było lagowanie się telefonu. Siostra ma również ace'a i nic z nim nie robiła i chodzi o niebo lepiej niż mój stary aktualnie. Proszę o pomoc, najlepiej o wyjaśnienie krok po kroku co powinienem zrobić, by przywrócić stary system. Z góry dziękuję i proszę o szybki odzew. Liczę na Was  msn-wink.gif


(michq) #2

Na pewno masz S5830 (bez "i")? Stąd pobierasz oprogramowanie dla swojego telefonu w odpowiedniej wersji. Tutaj wybrałem dla T-Mobile, ponieważ jest to nowsza wersja niż niebrandowane oprogramowanie dla Polski. Jak chcesz możesz wybrać oprogramowanie od innej sieci lub niebrandowane. Następnie pobierasz wersję Odin, która jest podana przy pobieraniu oprogramowania i postępujesz według wskazówek, ewentualnie tutaj masz tutorial


(Kuba Kubek1) #3

Z pewnością jest bez "i". Sprawdziłem specjalnie telefon mojej siostry (również ace) i tam jest "i" bo był kupiony później, wiec chyba to z "i" jest nowsze"


(michq) #4

Przez recovery instaluje się modyfikację androida. Jak masz jakąś modyfikację np. Cyanogenmod, to masz np. CWM. Jak chcesz przywrócić oryginalne oprogramowanie, to postępuj według instrukcji, które podałem w poprzednim poście. Do recovery się wchodzi zazwyczaj poprzez wciśnięcie klawisz zmniejszania głośności i przycisk zasilania. To, że komuś telefon się nie włączał, tylko wisiał na logo Samsunga, to dlatego, że wgrał nieodpowiednią wersję oprogramowania (dlatego się pytam, czy masz z "i") lub zaznaczył opcję, którą miał odznaczyć lub nie zaznaczać. Jak chcesz przywrócić oryginalne oprogramowanie od Samsunga, to musisz skorzystać z Download Mode. Jak będzie chciał paczkę z oryginalnym oprogramowaniem zainstalować przez CWM, to wyskoczy Ci błąd, albo uceglisz telefon i...wtedy i tak trzeba będzie korzystać z Download Mode.


(Kuba Kubek1) #5

ok, czyli co powinienem teraz zrobić? Jaką wersję oprogramowania powinienem wgrać aby wszystko działało? Jak narazie spróbowałem z dwoma z tej stronki http://forum.android.com.pl/f303/spis-chronologiczny-romy-oficjalne-68262/ i nic :frowning: Jeżeli to coś znaczy to będzie używana karta sim z playa.


(michq) #6

Robiłeś wszystko według tej instrukcji? Z jakiej sieci masz telefon? Sprawdź na naklejce, która znajduje się na telefonie jaki to jest model. Może jednak masz z "i'. To, że jeden jest nowszy, a drugi starszy nie oznacza, że jeden będzie miał "i", a drugi nie. Obydwa modele były sprzedawane w tym samym czasie. Co masz na myśli pisząc "nic".


(Kuba Kubek1) #7

Ze 100% pewnością jest bez "i". Na naklejce pod baterią jest jak byk napisane: GT-S5830. Sprawdziłem dodatkowo siostry i u niej jest z "i". Telefon jest z sieci play. Chciałem ściągnąć brandowe oprogramowanie z play ale nigdzie nie mogłem znaleźć gdzie je pobrać, a jak już znajdowałem to nie chciała się wczytać stronka, która miałaby rozpocząć pobieranie, albo inne rzeczy uniemożliwiające pobranie. Pisząc "nic" miałem na myśli, że jest tak samo jak wcześniej, tzn. uruchamiając telefon wyświetla się animacja przedstawiająca 2 linie, które pędzą po kosmosie, po czym składają się w elipsę w której to wyświetla się logo samsunga a za nim cyklicznie miga jasno niebieska mgiełka i ta animacja powtarza się w kółko. Gdy telefon działał ta animacja również się pokazywała, ale po jednym razie telefon już był do użycia, pokazywała się strona główna i można było użytkować telefon, a teraz gdy jest włączony to zapętla się właśnie na owej animacji.


(michq) #8

Tutaj masz oprogramowanie dla S5830 z brandem Play. Jak system Ci nie startuje, to oznacza, że albo wgrywałeś złe oprogramowanie lub niepoprawnie posługiwałeś się Odinem.

  1. Wypakowujesz wcześniej pobrane oprogramowanie.
  2. Pobierasz Odin.
  3. Wypakowujesz Odin.
  4. Wyłączasz wszystkie zbędne programy np. KIES.
  5. W telefonie uruchamiasz Download Mode.
  6. Podłączasz telefon do komputera i czekasz, aż Odin wykryje urządzenie.
  7. Dodajesz oprogramowanie do AP/PDA.
  8. Upewnij się, że opcja re-partition jest odznaczona.
  9. Naciśnij przycisk "start" i poczekaj aż proces wgrywania oprogramowania się zakończy.
  10. Pierwsze uruchomienie może trwać trochę dłużej, więc spokojnie poczekaj aż telefon się uruchomi.

(Kuba Kubek1) #9

A i jeszcze jedno. Jak próbuję pobrać z tej stornki http://www.sammobile.com/ to daje download, potem jeszcze raz download ipojawia sie :" Error ID: S1

Session not valid. Go to our forums to log out and in again. Browse the forums for a couple of minutes and then come back and try downloading again." i wychodzi na to ze nie moge nic pobrac


(michq) #10

Wyczyść pliki cookies lub spróbuj na innej przeglądarce.


(Kuba Kubek1) #11

Okej, stary ale poczciwy explorer rozpoczął pobieranie :slight_smile: mam nadzieję, że się powiedzie


(michq) #12

Uruchom program jako administrator. Podłącz pod inny port, spróbuj na innym kablu. Jak nie zadziała, to:

  1. Pobierz Odin, sterowniki, plik .OPS z tego tematu.
  2. Rozpakuj Odin, skopiuj plik .OPS do folderu z Odinem.
  3. Zainstaluj sterowniki.
  4. Uruchom Odin jako administrator (PPM - "Uruchom jako administrator").
  5. Upewnij się, że opcja Re-Partition jest odznaczona.
  6. Soft jedno-plikowy dodaj za pomocą pola One Package, w przypadku oprogramowanie kilku plikowego dodaj pliki według instrukcji znajdującej się tutaj.

Jak tak nie zadziała, to wtedy pobierz soft kilku plikowy ztego tematu (jeden jest dostępny do pobrania) i wgraj go za pomocą tej instrukcji.


(Kuba Kubek1) #13

Włączam odina jako admin, ptaszkiem sa zaznaczone "Auto Reboot", "Re-Partiton" i "F.Reset Time", nastepnie w sektorze "Files[Download]" ptaszkiem jest zaznaczony "AP" i obok niego jest wczytany z pulpitu plik "C:\Users\Olek\Desktop\S5830XWKTU_S5830TPLMA1_S5830XWKT9_HOME.tar.md5" 


(michq) #14

Przecież wyraźnie napisałem, że Re-Partition ma być odznaczone. Przeczytaj dokładnie post nr. 8.


(Kuba Kubek1) #15

Zrozumiałem, że odznaczone to znaczy to samo co zaznaczone. Ale odznaczyłem i ponowiłem wgrywanie systemu i dalej ten sam problem


(michq) #16

Postępuj według instrukcji z postu nr. 12, tzn. spróbuj na starszej wersji Odina. Jak nie zadziała, to wtedy spróbuj zainstalować ROM kilku plikowy z tej instrukcji. Tylko przeczytaj wszystko uważnie.


(Kuba Kubek1) #17

Dziękuję Ci michq :smiley:  W końcu się udało. Zadziałało na odinie 4.38 z romem wieloplikowym. Bardzo dziękuję za pomoc i w szczególności za wytrwałość :slight_smile: