Chrome - Brak polskich znaków


(Noenn) #1

Witajcie.

Mam problem z chrome, ktory dotyczy wyswietlania polskich znakow. Bywa, ze czesc tekstu jest z polskimi, a czesc sie krzaczy. Przy wpisywaniu tekstu (np. na forum dobreprogramy) rowniez, wiec musze bez polskich. W zalaczeniu screen z przykladem.

Nadmienię jeszcze, ze podejmowalem proby reinstalacji przegladarki, ale bez efektu.

Bardzo prosze o pomoc, bo problem jest dosc irytujacy :slight_smile:

 

Pozdrawiam.

 

59471824426419960951.jpg


(Bogdan_G) #2

Na dole po prawej masz na stronce startowej google - ustawienia, kliknij, rozwinie się i wybierasz ustawienia wyszukiwania, a po  wyświetleniu, klikasz na języki i ustaw sobie język usług na polski. Na dole będzie po niebieskiemu przycisk Zapisz.

 

Ustaw w ustawieniach chrome takie czcionki, który ma swoje domyślne, na takie, jakie masz w systemie, np Arial.


(Noenn) #3

Dziekuje za odpowedz.

Wykonalem ppowyzsze czynnosci, uruchomilem przegladarke ponownie, ale niestety bez efektu. Problem jak byl, tak jest.


(Bogdan_G) #4

A w chrome uruchomionym bez dodatków, czcionki są dobrze wyświetlone?

A system, to jaki?


(Noenn) #5

Z wyłaczonymi dodatkami to samo. System Win 7.


(Bogdan_G) #6

Sprawdź - na pasku wyszukiwania google, masz po prawej stronie paska, - przycisk klawiatury ekranowej. Polskie znaki można wprowadzać i nawet sprawnie to idzie.

Dziwne, że u Ciebie chrome nie ma sprawdzania pisowni i nie podkreśla “irytujacy”? - a spróbuj edytować post i zmienić podkreślone wyrazy.


(Noenn) #7

Klawiatura ekranowa nie jest rozwiazaniem, gdyż chodzi takze o pozbycie sie prezentacji tresci z krzaczorami na stronach. Nie jestem pewien, ale wydaje mi sie, ze problem pojawia sie w tresciach gdzie sa zastosowane fonty z google.

Popatrz na screen ponizej. Podkreslone sa wyrazy, ktore wpisuje bez polskich znakow, a wyraz “gdyz”, gdzie uzylem polskiego znaku pokazal krzaka i nie podkreslil.

Ciekawa sprawa…

88384429148051893333.jpg