Chrome nie chce wczytać podpowiedzi


(sexy69bis) #1

Windows 7, 64-bit

Tu mogę wybrać wpis przez kliknięcie na dowolnej linii.

A tu to nie działa, czy to jest prawidłowe zachowanie Chrome,
czy mam coś wyłączone lub włączone w ustawieniach?


Slimjet: jak wyłączyć podpowiedzi wyszukiwania w pasku adresu?
(krystian3w) #2

Taką opcję powinieneś mieć zaznaczoną:

chrome://settings/search#podpowiedzi%2C%20aby%20uzupe%C5%82nia%C4%87%20zapytania

(sexy69bis) #3

Mam identycznie zaznaczone.
######################
Pomogło zresetowanie wszystkiego.


(sexy69bis) #4

I znowy to samo.

Zainstalowałem od nowa Chrome 63.0.3239.84

wykonałem w ustawieniach na samym dole:
Resetuj
Przywróć ustawienia do wartości domyślnych

I dalej niechce czytać przez kliknięcie na rozwiniętej liście paska Google na środku ekranu

Powoli dochodzę do problemu.
Na stronie Google w prawym górnym rogu jest "zaloguj się"
Jeśli nie jestem zalogowany to pasek na środku ekranu nie ma rozwijalnej listy.
Natomiast gdy się zaloguję lista jest i po kliknięciu na niej następuje wyszukiwanie
to działa tylko jeden raz.


(krystian3w) #5

Może z synchronizacji Google ładuje się badziewne ustawienie i psuje lokalnie ustawienia.


(sexy69bis) #6

Jestem wylogowany w 2-ch miejscach z Google. Klikanie działa tylko raz.
Wykryłem, że “odśwież stronę” pomaga, ale też tylko na jeden raz,
czyli za każdym razem muszę odświeżać stronę.


(sexy69bis) #7

Mam tego dziada, to rozszerzenie do chrome, przydatne, ale…

RightToCopy 11.0
Enable right clicking, selecting, and copying text on pages that prevent these features


(krystian3w) #8

Się zestarzało przez rok widać.

Na firefox też się jakiś podobny pojawił i pamiętam że też coś mocno psuł i wywaliłem.


Możesz na próbę zastosować jakiś dodatek pokroju vio Violentmonkey lub tam Tampermonkey z skryptami: