Chwilowe spowolnienie odtwarzania filmów avi


(artide2) #1

Witam

Nie wiem już sam do jakiego działu dać ten temat,wahałem się miedzy "Problemy z oprogramowaniem,Windows 7 i Bezpieczeństwo",jeżeli nie jest to odpowiedni dział to proszę moderatora o przeniesienie do odpowiedniego.

Od jakiegoś czasu zauważyłem,że podczas odtwarzania filmów avi następuje chwilowe spowolnienie odtwarzania na czas około 10 sekund i dalej leci film normalnie.Przy odtwarzaniu filmiku który trwa około godziny taka sytuacja powtarza się około 5-6 krotnie. Miałem paczkę kodeków k-lite,usunąłem,wyczyściłem rejestr i zainstalowałem ponownie - zero rezultatu.Następnie usunąłem k-lite,czyszczenie rejestru i zainstalowałem ffdshow - zero rezultatu. Usunąłem więc wszystkie kodeki,czyszczenie rejestru - zero rezultatu,film się odtwarza w taki sam sposób jak z kodekami.Próbowałem kilku odtwarzaczy w takiej kolejności. Media player classic,best player 1.0(tak wiem,że jest stary),best player 2.106 - zero rezultatu.

Obciążenie procesora podczas odtwarzania waha się od 20-30%.

Jeżeli potrzebna jest specyfikacja komputera to jest podana w stopce.

Windows 7 64bit.

Podczas robienia skanu otl,wyłączyłem kasperskiego.

 

 

http://wklej.org/id/1213188/ - otl.txt

http://wklej.org/id/1213189/ -extras.txt

 

Z góry dziękuje za pomoc w rozwiązaniu problemu.

 

 


(falcon89) #2

Pobierz Autoruns, wypakuj i uruchom.

W zakładce Services odznacz:

Mobile Partner. RunOuc C:\Program Files(x86)\Mobile Partner\UpdateDog\ouc.exe

Uruchom ponownie system i sprawdź czy problem nadal występuje.


(artide2) #3

nie rozwiązuje to problemu niestety.


(Maha) #4

Hej!

 

  Zobacz nowszą, ale i tak ponad 2-letnią wersję BESTplayera:   http://www.dobreprogramy.pl/BESTplayer,Program,Windows,12658.html

 

   Zamiast ffdshow zainstaluj LAV Filters - albo z portalu dp w zipach i rejestrujesz przez bat-y w folderze, albo instalator 32/64-bit (nie wiem dlaczego właściwie na dp go nie ma):

 

  LAV wydaje się być lepszy od ffdshow (BESTplayer go spokojnie wykrywa) . Ma w sobie uniwersalny splitter plus dekodery audio i wideo. Zajrzyj do ustawień każdego, bo niektóre formaty nie są domyślnie zaznaczone.

 

W BESTplayerze możesz spróbować zmienić renderer w Obraz - Renderer video np. z EVR na VMR-9.

 

   Wymieniłeś Media Player Classic. Mam nadzieję, że to nie był dobry, ale już podstarzały MPC, a MPC - Home Cinema (najnowsza komilacja XhmikosR-a): http://www.codecs.com/Media_Player_Classic_Home_Cinema_download.htm , który jako wewnętrznych filtrów używa też już LAV (bez rejestracji ich w systemie) lub ładniej wyglądający MPC - BE (beta jest OK): http://www.codecs.com/MPC-BE_download.htm  , który używa swoich wewnętrznych kodeków. Pozostaje jeszcze PotPlayer: http://potplayer.pl/download.php . Wersja najnowsza to Dev Beta, ale jest spoko. Możesz w nim wybierać/ustawiać ręcznie kodeki wewnętrzne lub zewnętrzne zainstalowane w systemie oraz renderery/generatory wideo.

 

  Spróbuj też przeinstalować sterowniki wideo. Do usunięcia ich możesz użyć Display Driver Uninstaller w trybie awaryjnym. Najnowsza wersja tu: http://www.programosy.pl/program,display-driver-uninstaller.html