Chwilowy brak sygnalizacji połączenia sieciowego


(GediMaster) #1

Mam pewien problem z aplikacją Update Menager, a właściwie problem po jej deinstalacji. Otóż wykonałem aktualizację (poprawki) systemu i po którymś tam restarcie, przy każdym uruchamianiu "wyskakuje" mi komunikat o "jakiejś tam" instalacji. Okazało się , że instalator woła o plik ISUS.msi, którego nie ma ani na płycie instalacyjnej Windows, ani gdziekolwiek na dysku. Po zapytaniu wujka Google (niewiele wyników niestety), ściągnąłem i zainstalowałem plik ISUS.msi. Okazuje się, że ten ściągnięty plik (kilka wersji próbowałem) nie jest "poprawnym plikiem", więc z instalacji nici. Wyczytałem też w Google, że można odinstalować Update Manager i tak też uczyniłem programem "SoftwareManagerUninstall.exe" (notabene Update Manager i tak ciągle jest na dysku, mimo użycia tego programu.

Błąd z ISUS naprawiłem znajdując plik na płycie instalacyjnej Corela. Pozostał błąd braku sygnalizacji połączenia sieciowego, co objawia się tym, że podczas uruchamiania systemu przez kilka minut widać klepsydrę przy wskaźniku myszy, jakby system coś "robił" oraz nie pojawia się ikona połączenia z siecią przez ten czas mimo, że połączenie jest już dawno nawiązane i działa prawidłowo, więc w czym rzecz? Nie bardzo jestem w stanie wychwycić, która to poprawka zawiniła. Spotkał się ktoś z takim zachowaniem systemu i wie jak to naprawić?

PS.

Zmieniłem tytuł na odpowiedni


(Frog) #2

GediMaster , popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038

OT - kosz.