Chyba nie działą turbo boost w i5


(k-9) #1

Hej,

Czy ktoś może mi powiedzieć jak sprawdzić czy intel turbo boost (aplikacja czy tam sterownik- intel turbo boost technology mam zainstalowaną) działa poprawnie na laptopie? Mam samsunga r580 i jakoś od samego początku miałem wrażenie, że nie jest demonem prędkości. Procek to i5 450m więc powinien coś z siebie wyciskać... Uruchamiając cięższe aplikacje jak Lightroom potrzeba ok 5-7sekund. Nie wiem czy turbo jest włączone czy nie... Wg. intela potrzebne są w biosie enable takie pozycje

SpeedStep, Enhanced Intel SpeedStep Technology (EIST, EISST)

Ale u siebie w biosie mam tylko?


(K3 Raf) #2

Po zainstalowaniu tych aplikacji od TB powinieneś mieć pokazane w gadżetach z jaką prędkością pracuje cpu możesz ewentualnie zainstalować cpu-z. Co do biosu spróbuj wyłączyć CPU power saving mode.

Możesz też poszukać czy twój laptop da rade podkręcić przez setfsb


(Qba Lukaszczyk) #3

Mam tego lapka i odnośnie TB dowiadywałem się, bo nie ma widgeta pod Linuksa.

TB działa hardware'owo, więc nie potrzebny jest mu żaden program. Jeśli masz w BIOSie włączony SpeedStep, itp, to TB działa.

Ja mam wersję z i5 430m i na Debianie, Ubuntu, czy Gentoo jest błysssssskawica.


(k-9) #4

mam wyłączone gadzety bo z tego nie korzystam... o co chodzi z tym Z CPU? widziałem sreen tego programu i o co w nim chodzi?? zaraz zobaczy w tym biosie co wspominaliście.


(Qba Lukaszczyk) #5

Z-CPU się włącza :stuck_out_tongue: I pokazuje Ci info odnośnie proca.


(k-9) #6

w programiku podczas uruchamiania np. firefox zmienia się liczba multipilet czasem z 7 na 20x i zmienia się wartość w core speed. Więdz turbo jednak działa :wink:


(gesiowy) #7

Witam.

Mam procesor Intel Core i5-2410M 2.3 GHz.

Przy zakupie miałem zainstalowany program TurboBoost. Działał "jak ta lala" bo podkręcał procesor nawet do 2.9 GHz.

Po kilku dniach przestał działać. Próbowałem przeinstalować i nic to nie dało.

Zainstalowałem nowszą wersję 2.0 - zadziałało, lecz ta kolumna, która wskazywała na aktualna moc, dochodzi tylko do 2.3 GHz i nic więcej.

Proszę poradźcie żeby znowu podkręcał do 2.9 GHz..

Proszę o pomoc..


(Qba Lukaszczyk) #8

Przeczytaj mój 1 post.


(Agatad14) #9

Pomóżcie mi, moja babcia ma Samsunga RC520.

Ogólnie to boję się zmieniać coś w BIOSie, żeby nie zniszczyć, mam takie coś:

http://imageshack.us/photo/my-images/52 ... 274zy.jpg/


(Qba Lukaszczyk) #10

Agatkad , załóż nowy temat.

Poza tym, w czym problem? Przeczytaj mój 1 post w tym wątku.


(Łukash) #11

Agatkad , http://downloadcenter.intel.com/Detail_ ... ldID=19105