Ciągła praca hdd, przymulony system

Witam
Mam świeżo postawiony system, zainstalowane podstawowe programy i sterowniki. Mimo wszystko działa to z opóźnieniami, dysk hdd cały czas coś mieli, użycie cpu i pamięci w normie. Gry się wieszają przy uruchamianiu. Bardzo proszę o sprawdzenie logów i pomoc

http://wklejto.pl/851852
http://wklejto.pl/851853
http://wklejto.pl/851854

Wyłącz indeksowanie i usługę “Wstępne ładowanie do pamięci”

Windowsa uaktualnij do najnowszej wersji (2004) i zrezygnuj z Insidera.
On powoduje błędy i problemy.

HDTUNE, zdrowie i prędkosć, jeżeli masz dysk w wieku laptopa (i5-2xxxx), to stawiam na trupa, nie wirusa. :slight_smile:

1lajk

co to insider?

to stacjonarka Panie kolego :slight_smile:

… i przez to dysk jest młodszy od tego w laptopie? Zużyty dysk to częsty problem, więc … czekamy :wink:

nie wiem o jakim laptopie mowa, hdtune zaraz zapuszcze :slight_smile:

Niby używasz wersji beta Windows 10 dla testerów (zdaniem @krzysztoft1), jak nie pobierałeś świadomie to może znajomy przycebulił :onion:/:garlic: i zainstalował betę by nie było komunikatów “aktywuj Windows 10”.

10240.16384 wskazuje, że to jednak Windows 10 LTSB 2015 z aktualizacjami do 2025 (poprawki bezpieczeństwa/stabilności).

o tak, znajomy zbierze bęcki jak talala. Serdecznie Ci dziękuję za wyczerpujące wyjaśnienie :slight_smile: Dokończę skanowanie HDTune i chyba trzeba będzie reinstalować

Ok, HDTune twierdzi że dysk jest zdrowy, no to czas na grubszą akcję

@mag1cman
skorzystaj z tego poradnika
https://www.download.net.pl/4-sposoby-na-rozwiazanie-problemu-ze-100-uzyciem-dysku/n/7513/

mysle, ze moze Ci troche pomoze oraz u mnie na 10 przymulaja przegladarki chrome, firefox ;/ na edgu jest poprawnie i na nim dzialam
**jeszcze mozesz zmienic sobie z Windows 10 na jakas 8 albo 7, ja tak zrobilem na swoim laptopie…mialem 10, ale zle mi z nia bylo i zainstalowalem 8
:slight_smile:

Fajnie, a powiedz co Ci wyszło w wykresie prędkości, który miałes zrobic. :slight_smile:
Podpowiem:
image
Jest OK


Dysk na smietnik, mimo, ze HDTune może twierdzić, że jest on “zdrowy”.

Przeinstalowałem, na początku było lepiej a potem znów to samo więc odpaliłem Hirensa i HDTune, z takimi wynikami:


Mimo wszystko kupiłem SSD 240 GB i we wtorek go zamontuję

Ok, dysk SSD zamontowany, system na nim siedzi ze sporym zapasem wolnego miejsca. Jednak nadal coś to licho działa, są takie przymułki, gry nie chcą działać. Malwarebytes nic nie wykrywa. Może ten cpu i ram jednak są za słabe dla Win10? Dlatego proszę jeszcze raz o przejrzenie logów

http://wklejto.pl/852546
http://wklejto.pl/852547
http://wklejto.pl/852548

Jakie gry?

Raczej grafika, jeżeli masz integrę, to na tym żadne gry nie pójdą (z wyłaczeniem 2 wymiarowych gier strategicznych z okolic 2005 roku max).

Jeżeli amsz kartę, to podaj jaka i temperatury jej i procka.

W komputerze siedzi GTX 560 Ti. Z gier narazie próbowałem Euro Truck Simulator 2 i Astroneer.
Temperatury:
CPU: 95-98 stopni
GPU: 33-35 stopni

Palisz procek.
Intel podaje jako max 20 stopni niższą, dzięki czemu cpu zrzuca Ci zegar. https://ark.intel.com/content/www/pl/pl/ark/products/52206/intel-core-i5-2300-processor-6m-cache-up-to-3-10-ghz.html

Grafika też słaba, ale to procek winny tu.

Serdecznie Ci dziękuję, zmieniłem cooler na cpu bo zauważyłem że stary ma połamane dwie nóżki i nie dolega, oczywiście założyłem też nową pastę. Temperatura spadła do 75-79 stopni, system mocno odżył :slight_smile: Tylko ten nowy cooler hałasuje, ale to już raczej sam ogarnę, gry też bo to na 99% kwestia składników systemu. Polecasz instalować update 2004? Słyszałem sporo negatywnych opinii, moja wersja teraz to 1909 kompilacja 18363.1016

Hałasuje, gdyż pewnie za słaby (prawdopodobnie masz “mniejsze od starego” chłdozenie z Pentiuma I3). Ewentualnie dałeś jakąś “lipną” pastę składającą sie niemal w całości z silikonu.

Ja mam wszystkie zainstalowane od momentu wejścia W10, jedynym problemem było przez kilka dni nieotwieranie sie menu start w zeszłym roku. NIe demonizowałbym więc, sądzę że spora częśc problemów to zasługa “optymalizatorów” systemu. . :slight_smile:

Cooler mam od Intela G4600, wyje tylko okresowo. Z tymi temperaturami to dziwny temat bo na chwilami jest 68-72 a za jakis czas 84-95. Patrząc w menadżerze zadań, CPU ma w pierwszej chwili 100 % użycia po czym spada poniżej 20 %. Czyżby znowu koparka kryptowalut? Będzie Ci się chciało przejrzeć logi? Mam NoMiner w Firefox