Ciagle 100% zajetosci procesora - podzial na rozne procesy


(Thetime) #1

witam. od jakiegos czasu pojawia sie u mnie nastepujacy problem - system i wszystkie operacje zostaja maxymalnie spowolnione. podglad procesow pokazuje 100% zajetosci procesora, przy czym 100% nie przypada na jeden konkretny proces. jest ono rozlozone na 2 i wiecej procesow, a zmiany nastepuja mniej wiecej co 0,5 sec. (przyklad: 50/50, po 1 sec 20/34/46, itp.). problem znika po restarcie po czym pojawia sie ponownie po kilku-kilkunastu min.

konfiguracja sprzetowo-programowa to p4 2.4, 512mb, windows xp sp2 (zatualizowany) + i.e., do sprawdzenia: ad-aware se (zaktualizowany) + spydefence (zaktualizowany) + nod32 (zantualizowany)

skanowanie w/w programami nie wskazuje na przyczyne problemu.

moze ktos ma jakis pomysl jak rozwiazac ten problem.

zamieszczam log hijackthis:

ps. czy przyczyna moglyby byc badsectory na dysku?

pozdrawiam.

thetime


(Bbieniol) #2

Log jest czysty :slight_smile:

Przeczyść rejestr (polecam do tego jv16 PowerTools 1.3.0.195), zrób defragmentację, oraz przejrzyj: Optymalizacja XP

Wejdź: Start --> uruchom --> msconfig i w zakładce uruchamianie odznacz (według Ciebie) niepotrzbne przy autostarcie programy :slight_smile:

Odpal checkdiska, czyli:

Start --> uruchom --> cmd i wpisz: chkdsk c: /f /r


(Gutek) #3

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE


(Thetime) #4

hmm... nie jestem AZ:) tak poczatkujacym uzytkownikiem... ale po kolei, stwierdzenie ze rejestr jest calkowicie pozbawiony smieci byloby na wyrost jednak nie ma tam nic co w jakikolwiek sposob szkodziloby (staram sie 'czyscic' rejest raz na jakis czas dla 'swietego spokoju', po Twojej radzie takze zaproponowanym programem;)... msconfig zawiera tylko i wylacznie potrzebne procesy (reszta jest wylaczona)... co do optymalizacji uwazam ze wszelkie ustawienia w tej kwestii sa takie jak powinny byc... dalej deragmentacja - dysk zfragmentowany w 11% wiec nie jest zle (chociaz zgodnie z rada zdefragmentuje)... no i wreszcie chkdsk (podobnie jak chociazby zwykly scandisc (w98) i nsw06) pokazuje ze badsectory sa, ale sa w tych samych miejscach i w takiej samej ilosci jak przed powstaniem problemu. dysk zostal zaformatowany tak, zeby uniemozliwic zapis (a przynajmniej go utrudnic;) w tych sektorach.

podejrzewalem ze log moze byc czysty ale wolalem zasiegnac opinii kogos kompetentego... wiec dzieki za weryfikacje.

moze jakies inne rady? z przyjemnoscia sie z nimi zapoznam. na pewno przydadza sie w przyszlosci poniewaz teraz zamierzam rozwiazac problem formatem i reinstalka:)

ps. sry za brak tagow przy wklejonym logu.

thetime.