Ciągłe resetowanie komputera


(Felixo3) #1

Witam!

Od jakiegoś miesiąca mam pewien problem. Resetuje mi się nagle komputer. Potrafie oglądać film i nagle komputer się resetuje. Pisałem wcześniej na 'Logi hijackthis' bo podejrzewałem wirusy. Nic nie wskazywało na wirusy,ale jednak skusiłem się na formata dla pewności. Po formacie jest tak samo. Raz resetuje się co 3 minuty,a raz co 2h. Piszę,w tej tematyce,bo już nie wiem czym to może być spowodowane.

ps. mam starego kompa


(CoD Player) #2

Podaj firmę zasilacza. Możesz także przelecieć Memtestem (najlepiej ten nagrywane na dyskietke/plyte), możliwe że pamięć ram nie działa poprawnie


(Shadowk) #3

Sprawdź napięcia, ale koniecznie miernikiem. Sam miałem taki problem, okazało się, że zasilacz po prostu się zużył i miałem czasem 4,8V zamiast 5V. Resetuje się pewnie jeśli włączysz coś co obciąża procesor albo grafikę. Sprawdź też temperatury, może coś się przegrzewa.


(Felixo3) #4

tak,resetuje się najszybciej,jak włączam jakiś konwenter filmowy.

jestem zielony,a więc jak sprawdzić markę zasilacza i o jaki miernik chodzi?


(Ciupa Michal) #5

zużył? :o

4,8V to nie jest jeszcze tak źle

otwórz boczną ściankę obudowy i podaj nam co pisze na zasiłce (model i firmę)

sprawdź temp. Everest Ultimate Edition, GPU-Z i Coretemp :wink:


(Felixo3) #6

Ten coretemp do sprawdzania temp procka nie działa,bo jakiś błąd wywala. W everescie są w pasku temperatury:

Napięcie rdzenia procesora [1.4]

Cooling Fan :Procesor [2.7stopnia]

Temperatura:ST3120814A [41stopni]

Temperatura Procesor:[34stopnie]

Temperatura płyta główna [40stopni]

Screen z tego everesta:

Screen z GPU-Z

jak zdejme boczną obudowę to napiszę nazwę,bo kompa mam zastawionego :lol:


(Shadowk) #7

Wiem, że 4,8V nie jest źle, dlatego nie sądziłem, że to zasilacz. Format nie pomógł więc sprawdziłem inny zasilacz i problem od razu zniknął. Co do zużycia to głównie chodzi mi o kondensatory, które nie są przecież wieczne.

fifimu , chodzi mi o miernik napięcia. Może być nawet za 20 zł, np. taki.

Jak zmierzyć napięcia przeczytasz TU.

Temperatury są bardzo dobre.


(Felixo3) #8

Model zasilacza: I-BOX DR-C400ATX, 400 W


(Ciupa Michal) #9

temp. procka i HDD ok

a co do GPU-Z to chodziło o zakładkę Sensors, więc zrób screen z zakładki Sensors :wink:

no i podaj markę i model zasiłki :wink:

sprawdź czy kondensatory na płycie głównej nie są "wybrzuszone"


(Felixo3) #10

Marka: I-BOX Model:DR-C400ATX, 400 W

tak wygląda:

http://moto.allegro.pl/item418569843_su ... html#photo

Sensors:


(Felixo3) #11

pomoże ktoś?


(CoD Player) #12

Ibox to szajs. Wymień go najlepiej na Modecom MC-350 (tylko MC nie Feel)

http://allegro.pl/item430626397_modecom ... _nowe.html


(Ciupa Michal) #13

według mnie to zasilacz

sprawdź czy będzie to samo z jakimś markowym zasilaczem (pożycz od kogoś)

przeinstaluj jeszcze stery do karty graficznej

przeczyść komp w środku

zrób reset BIOS'u:

viewtopic.php?f=7&t=267235


(Felixo3) #14

z racji,że mam mało kasy aktualnie czy taki zasilacz da rade? Od razu mowię,że to tymczasowe rozwiązanie:

http://allegro.pl/item431266152_chiefte ... f_vat.html


(Shadowk) #15

Sprawdź jeszcze napięcia przed zakupem nowego zasilacza. Możesz też go przeczyścić, może się przegrzewa.