Ciagle restarty , jednak inne niz u innych


(Nildur) #1

Czytalem na razie tylko i ciaglych powtarzajacych sie restartach.

Musze sie streszczac bo zaraz nastapi restart cyklincznie jest

przed restartem pasek start itd. zmienia sie na stary system mam xp nie dziala menadzer urzadzen, nie mozna wylaczyc przez system kompa nic

zaraz dopisze

wlasnei konczylem dopisywac i mialem restart

teraz powinna byc zmiana kategorii nie wazne, moze sie przyda

Logfile of HijackThis v1.99.1

Scan saved at 12:34:29, on 2006-08-06

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

D:\WINDOWS\System32\smss.exe

D:\WINDOWS\system32\winlogon.exe

D:\WINDOWS\system32\services.exe

D:\WINDOWS\system32\lsass.exe

D:\WINDOWS\system32\Ati2evxx.exe

D:\WINDOWS\system32\svchost.exe

D:\WINDOWS\System32\svchost.exe

D:\WINDOWS\system32\spoolsv.exe

D:\WINDOWS\system32\Ati2evxx.exe

D:\WINDOWS\Explorer.EXE

E:\Nod32\nod32krn.exe

E:\outpost\Outpost Firewall\outpost.exe

E:\alkohol 120\ALKOHOLXXX\Alcohol 120\StarWind\StarWindService.exe

E:\Nod32\nod32kui.exe

D:\Program Files\Java\jre1.5.0_07\bin\jusched.exe

D:\WINDOWS\SOUNDMAN.EXE

D:\WINDOWS\system32\nvraidservice.exe

E:\gadu-gadu\gadu 7.0\Gadu-Gadu\gg.exe

D:\WINDOWS\system32\wbem\unsecapp.exe

E:\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - D:\Program Files\Java\jre1.5.0_07\bin\ssv.dll

O4 - HKLM..\Run: [Outpost Firewall] E:\outpost\Outpost Firewall\outpost.exe /waitservice

O4 - HKLM..\Run: [OutpostFeedBack] E:\outpost\Outpost Firewall\feedback.exe /dump:os_startup

O4 - HKLM..\Run: [nod32kui] "E:\Nod32\nod32kui.exe" /WAITSERVICE

O4 - HKLM..\Run: [sunJavaUpdateSched] D:\Program Files\Java\jre1.5.0_07\bin\jusched.exe

O4 - HKLM..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM..\Run: [NVRaidService] D:\WINDOWS\system32\nvraidservice.exe

O4 - HKCU..\Run: [Gadu-Gadu] "E:\gadu-gadu\gadu 7.0\Gadu-Gadu\gg.exe" /tray

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.5.0_07\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.5.0_07\bin\ssv.dll

O9 - Extra button: Outpost Firewall Pro Quick Tune - {44627E97-789B-40d4-B5C2-58BD171129A1} - E:\outpost\Outpost Firewall\Plugins\BrowserBar\ie_bar.dll

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 4804599062

O17 - HKLM\System\CCS\Services\Tcpip..{AA984FEC-9D48-4AD8-82CD-337E7D0F59E0}: NameServer = 217.30.129.149,217.30.137.200

O17 - HKLM\System\CCS\Services\Tcpip..{BDB0CAC9-6035-4245-A45B-CB8AD693ADD4}: NameServer = 217.30.129.149,217.30.137.200

O17 - HKLM\System\CCS\Services\Tcpip..{F1D5036F-075A-4534-A103-893A04FBBE24}: NameServer = 217.30.129.149,217.30.137.200

O20 - AppInit_DLLs: E:\outpost\OUTPOS~1\wl_hook.dll

O20 - Winlogon Notify: WgaLogon - D:\WINDOWS\SYSTEM32\WgaLogon.dll

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - D:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - D:\WINDOWS\system32\ati2sgag.exe

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - E:\Nod32\nod32krn.exe

O23 - Service: Outpost Firewall Service (OutpostFirewall) - Agnitum Ltd. - E:\outpost\Outpost Firewall\outpost.exe

O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - E:\alkohol 120\ALKOHOLXXX\Alcohol 120\StarWind\StarWindService.exe

denerwuje mnie to wszystko, kumpel cos mowil o alkoholu ze mial problem po instalacji jego, nic chyba bede formatowal i po prostu pomine alkohola, jeszcze przed podlaczeniem do internetu byl ten problem!

stery do karty sieciowej nie chca sie zainstalowac, po prostu wiesza sie plyta ze starami,. zrobilem obraz na dysku tej plyty tez to nic nie daje, nie powinien dzialac net

przenosze sie do linuxa nie moge go uruchomic, mimo to prosze o rady

udalo sie nareszcie tylko i wylacznie spokojnie pisac...

wlaczylem po prostu tryb awaryjny z obsluga sieci i moge spokojnie sobie po przegladac wszystko... czekam na pomysly i pytania


(Ferdek31) #2

powodów może być tysiąc, spróbuj odpiąć wszystkie urządzenia za wyjątkiem karty grafiki dysku twardego i pamięci, najlepiej zostaw 1 kość jak masz więcej, jak to nie pomoże spróbuj po kolei odinstalować wszystkie aplikację, zostawiając "gołego" windowsa, odinstaluj także wszystkie sterowniki / do karty graficznej też /, zainstaluj na nowo sterowniki do płyty głównej i zobaczymy co będzie


(Nildur) #3

nie chce mi sie zbytnio w to bawic, poniewaz w trybie awaryjnym z obsluga sieci wszystko dziala, po prostu przeinstaluje system bez alkohola a instalujac tylko to co niezbedne


(Myszonus) #4

nildur - log masz ok.


(chudy ed) #5

"Walka do końca-format to ostateczność" 8)


(Nildur) #6

ok, jeszcze nie sformatowalem, teraz walcze z linuxem... szukam informacji

3 razy winde instalowalem i za kazdym razem mialem inne problemy, juz mam tego serdecznie dosc i linux nie moze mnie poratowac przez monitor problem z odswiezaniem, lece kombinowac


(Piotr P.) #7

Win+Break / Zaawansowane/ Uruchamianie i odzyskiwanie - Ustawienia/ Odptasz "Automatycznie uruchom ponownie".

lub

Otwórz edytor Rejestru i dokonaj zmiany w kluczu:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

DWORD "PowerdownAfterShutdown" = 1

oraz uruchom menadzer urzadzen-->Widok ->Pokaz ukryte urzadzenia--> wlacz

NT APM/Legacy Support, plus wlacz funkcje 'ACPI Support' w biosie.

lub

PP na pulpit-->właściwośc-->wygaszacz ekranu-->zasilanie-->zaawansowane

zarzadzanie energią (APM)--> zaptasz Włącz obsługę zaawansowane zarządzanie

energią

Wejdz do Menadżera urządzeń / Komputer / Jednoprocesorowy

Komputer z interfejsem ACPI i zmien go na "Komputer z zaawansowanym

interfejsem ACPI" a nie jak masz "Standard PC".

Zrestartuj komputer, wejdz do BIOS'u i włacz ACPI .. komputer

uruchomi sie bez potrzeby reinstalacji systemu.

lub

Można tez zastąpić hal.dll w system32 odpowiednią dll'ką z

płytki, z servicepackfiles: halacpi.dll, hal.dll, halapic.dll itp -

zmieniając nazwę na hal.dll - ryzykowne, ale osiagalne.

Jak nie, to reinstalka (bez utraty ustawien itp.)

Skopiuj instalke na dysk, odszukaj plik txtsetup.sif w katalogu

"i386", w trybie edycji zmien parametr - "ACPIEnable=2" na =0.

Oraz poczytaj:

http://support.microsoft.com/default.as ... ct=win2000

http://support.microsoft.com/kb/309283/PL/

http://www.msinfo.pl/search/d1.aspx?nid=216

lub przeczytaj jak to wykoanac --> slowo kluczowe ACPI

http://fuhperfekt.republika.pl/rejestr8/plug.html


(Nildur) #8

Ten skrot znałem 8)

Nie moge znalezc NT APM/Legacy Support.

Jak jestem w opcjach zasilania na zakladce zaawansowane mam tylko opcje

zawsze pokazuj ikone w pasku zadan, oraz Przyciski Zasilania

Nie wiem przypadkiem, ze tam nie tego o czym mowisz, dlatego ze jestem w trybie awaryjnym?

Do biosa wejde jutro tam samo przeczytam te strony. Chce odpoczac i sie wyspac. Ogolnie chcialbym podziekowac, ale nie wiem jeszcze czy dziala :wink: mam nadzieje ze innym sie przyda, jutro odpisze co i jak sie dalej dzieje

Złączono Posta : 08.08.2006 (Wto) 14:33

Ok podal mi Pan rozwiazanie na restarty, ale dlaczego nie moge wlaczyc Menadzera zadan? I dlaczego, jesli przed uruchomieniem systemu nie odlacze kabla od neta FireFox nie bedzie chcial sie wlaczyc? No nic, robie jeszcze raz format no nie mam wyjscia. Jeszcze przeskanuje tylko ad-ware i skana zrobie czyms tam jeszcze.

Wylaczylem, zeby podczas bledow kretycznych sie nie restartowal, to wywalilo blad krytyczny na niebieskim ekranie. Bylo cos napisane ze musial zakonczyc Win Logon cos takiego...

Złączono Posta : 08.08.2006 (Wto) 23:41

WIEM CO BYŁO PRZYCZYNĄ!!

W32/SPLENDOR.5129

Dzieki plytce Hiren'sBootCD najnowszej wersji oczywiscie, z kumplem udalo mi sie do tego dojsc. Musimy przed uruchomieniem kompa wlozyc plytke i potem wlaczyc antywira dzieki ktoremu udalo mi sie usunac W32/SPLENDOR.5129 ktory siedzial w kazdym pliku .exe !!