Ciągłe wyskakiwanie Blue Screena, przywracanie systemu nie pomaga


(Oskardanieluk5) #1

Witam wyskakuje mi blue screen prawie za każdym razem, postanowiłem zrobic przywracanie systemu i narazie pomogło :slight_smile:

Ale zobaczyłem błedy systemowe i jeden był taki 

Microsoft ® Windows Debugger Version 6.11.0001.404 X86

Copyright © Microsoft Corporation. All rights reserved.

 

 

Loading Dump File [C:\Windows\Minidump\121814-28048-01.dmp]

Mini Kernel Dump File: Only registers and stack trace are available

 

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path.           *

* Use .symfix to have the debugger choose a symbol path.                   *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

*                                                                   *

* The Symbol Path can be set by:                                    *

*   using the _NT_SYMBOL_PATH environment variable.                 *

*   using the -y argument when starting the debugger. *

*   using .sympath and .sympath+                                    *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 7600.16385.x86fre.win7_rtm.090713-1255

Machine Name:

Kernel base = 0x82e16000 PsLoadedModuleList = 0x82f5e810

Debug session time: Thu Dec 18 14:57:27.648 2014 (GMT+1)

System Uptime: 0 days 0:07:54.834

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

*                                                                   *

* The Symbol Path can be set by:                                    *

*   using the _NT_SYMBOL_PATH environment variable.                 *

*   using the -y argument when starting the debugger. *

*   using .sympath and .sympath+                                    *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Loading Kernel Symbols

...............................................................

................................................................

................................

Loading User Symbols

Loading unloaded module list

......

I nw o co chodzi pomózcie 

Aha ten bład jest juz przed tym jak mi wyskakiwały blue screeny 

 


(Dimatheus) #2

ThQ65 , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Kurp55) #3

Prawdopodobnie uszkodzony plik ntkrnlpa.exe