Ciągły błąd google url - nie znaleziono adresu


(Maksio19) #1

Witam wszystkich chcących pomóc

sprawa wygląda tak: kumpel dał mi lapka do sprawdzenia, bo coś się złego z nim dzieje (niebieskie ekrany, nie chce się uruchamiać itd.). Ponadto podczas uruchamiania zawsze wyskakiwał błąd generic host win32 coś tam coś tam, ale po użyciu WWDC problem zniknął. Użyłem do tego ad-aware (nic nie znalazł) i skanera online (wykrył dwa podejrzane pliki, usunąłem). Jednak irytującą sprawą jaka pozostała jest to, że nie mogę ściągać wielu rzeczy bo wywala, że nie znaleziono takiego adresu. Nie mogę ściągnąć np. najnowszego hijackthis z dobreprogramy.pl bo wyskakuje google error The requested URL /portal/en-US/_download/HJTInstall.exe was not found on this server.

I tak z wieloma rzeczami, udało mi się znaleźć starszą wersję hijackthis, którą miałem nagraną na płycie i prosiłbym o sprawdzenie loga i podpowiedź co z tym robić. Hijackthis dał informację, że

będę wdzięczny za pomoc...

http://www.wklej.org/id/241698/


(Katalonczyk97) #2

był używany Spybot Search i Destroy? Bo jeżeli nie to była tu chyba modyfikacja pliku Hosts.


(Maksio19) #3

był instalowany, ale użyć się nie da, bo nie można pobrać aktualizacji (wywala, że nie ma takiego adresu tak samo jak przy ściąganiu przez www)


(krzysiekx) #4

ahonen97 oba programy uruchamiamy jako administrator.

W OTL w Custom Scans/Fixes wklejasz:


(Maksio19) #5

The requested URL /OTL.exe was not found on this server.

nie da się ściągnąć :confused:


(krzysiekx) #6

W takim razie pobierz OTL z tąd - http://oldtimer.geekstogo.com/OTL.exe


(Gutek) #7

Spróbuj pobrać - http://www.speedyshare.com/files/19501477/launch.exe i przeskanuj system.


(Maksio19) #8

kiedy biorę "zapisz element docelowy jako..." to zapisuje mi dokument firefoxa, a klikając na to to tak jak wcześniej pisałem: wywala, że nie ma takiego adresu... na razie pobieram ten launch.exe i zobacze czy coś da...

skaner dr web nic nie wykrył :confused: /// BŁĄD, coś nie wyszło za pierwszym razem skanowanie, na razie znalazł w system32 trojana spambot.origin niewyleczalny/przeniesiony


(Katalonczyk97) #9

spróbuj pobrać z tąd OTL http://www.speedyshare.com/files/19891659/OTL.zip mój upload napweno nie ma wirów.


(Maksio19) #10

po przeskanowaniu dr web'em można już chyba normalnie ściągać, na razie ten efekt ciągłego błędnego url'a zniknął, oto log z OTL:

http://www.wklej.org/id/241845/

dołączam log z najnowszego hijackthis

http://www.wklej.org/id/241846/


(Gutek) #11

A gdzie jest raport?

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

Następnie uruchom OTL ponownie, tym razem wywołaj opcję Run Scan.

Pokaż nowy log OTL.txt oraz log z czyszczenia.


(Maksio19) #12

tutaj runscan:

http://www.wklej.org/id/241868/

kurde a tego loga z runfix'a zapomniałem zapisać i zamknąłem :confused: można go jakoś jeszcze znaleźć ?


(Gutek) #13

Przeskanuj jeszcze raz :slight_smile: