Ciągły restart, blue screeny , pomocy!


(Zuziap6) #1

Witam!

Z góry uprzedzam, że jestem kompletnym laikiem i nie mam pojęcia jak to naprawic.

Za każdym razem kiedy usiłuję włączyc komputer, zaczyna się on resetowac ;// Nie działa z trybu awaryjnego ani po wcisnieciu - ostatnia dobrze dzialajaca konfiguracja. Wpisywałam wszędzie w internecie. Na stronie microsoftu było napisane, aby w biosie nacisnąc load-safe deafults czy jakoś tak, ale to nie pomogło... Nie mogę w ogóle włączyc komputera, teraz piszę z drugiego. BSOD pojawia się na jakieś 0,5 sekundy, nawet mniej, próbowałam ze 30 razy i w koncu udalo mi sie zrobic zdjecie...

ponizej sama koncowka napisu z BSOD:

Informacje techniczne:

*** STOP 0x000000ED (0x86730590, 0xC0000006, 0x00000000, 0x00000000)

Jeszcze napiszę jaki mam sprzęt

Płyta główna Gigabyte 945GZM-S2

Windows XP SP2

Pamięc DDR2 1GB Kingston

Dysk Twardy 250 GB SATA samsung

Nazwy procesora nie pamiętam, ale wiem że Intel i Że 2x 1,7 czy jakoś tak...

Zasilacz ma 400W i jest raczej dobry...

Nie mam nawet jak sprawdzic specyfikacji technicznej, bo sie komp nie wlacza

chcialam wlozyc plytke z windowsem i zrobic nakladke, naprawienie cokolwiek, ale komp i tak wywalil na chwile bsod i sie zrestartowal....

Sprawdzalam juz pamiec (wpielam to z drugiego kompa) i dalej to samo, co robic?

Proszę o pomoc, to bardzo wazne...

Z góry dziękuję


(@Blade@) #2

Spróbuj wejść do konsoli odzyskiwania i wpisać polecenie:

chkdsk x /r

Za "x" podstawiasz literę partycji, na której jest windows


(Zuziap6) #3

Dzięki za odpowiedź, ale jak dostac się do tej konsoli?

jedyne opcje których próbowałam, to delete (wchodze tak w biosa), F8 (zadna z opcji nie pomogla, ani ostatnia dobra konfiguracja, ani tryb awaryjny itp.), F12, ale tam wybieram tylko "first boot device"..... ;/

Byłabym wdzięczna z informację, jak dosta się do tej konsoli, z góry dziękuję


(@Blade@) #4

Wkładasz płytkę z windowsem, odpalasz z niej kompa. Po załadowaniu plików w pierwszym ekranie wciskasz R. W następnym wciskasz 1, później wklepujesz hasło administratora, jeśli go nie ma to wciskasz ENTER. Później wpisujesz tą komendę, którą podałem w poprzednim poście. Po sprawdzeniu dysku wychodzisz z konsoli wpisując EXIT


(Zuziap6) #5

Jak już pisałam

, nie odpala z płytki windowsa, nawet jeśli napęd cd jest ustawiony jako "first boot device" ; /

tylko robi się restart i tak jest w kółko :frowning:


(eyeti) #6

Ja bym stawiał na twój bardzo dobry zasilacz.

Widzę pamięci sprawdzałeś.

Czy podłączałeś ostatnio jakieś nowe urządzenia do komputera?

Być to ono powoduje konflikt.


(Paweł3779) #7

Hmm... Te restarty równie dobrze mogą być spowodowane uszkodzeniem pamięci RAM.

Choć też obstawiam zasilacz.

Pożycz od kogoś (np. kolegi) sprawny zasilacz i pamięć ram.


(Henio Mazurek) #8

Masz XP i dysk SATA. Widocznie sterownik SATA zaniemógł. Ściągnij potrzebne sterowniki, przełącz chwilowo w biosie kontroler dysku. Komp powinien się załączyć. Instalujesz ściągnięte stery sata. Przełączasz w biosie dysk na SATA.

Jeszcze tego nie próbowałem, ale powinno działać.

Możesz też zintegrować te sterowniki z Windowsem za pomocą nLite. Instrukcja

http://walendowski.com/2008/02/06/insta ... kach-sata/


(eyeti) #9

A ja stawiam jeszcze na bad sektory na dysku twardym.

W konsoli odzyskiwania wklep:

chkdsk litera dysku /r

Polecam też wymianę zasilacza.


(Zuziap6) #10

dziękuję wszystkim za odpowiedzi. Za jedną z wielu prób udało się w końcu odpalić płytę Windowsa. Sformatowałam C zainstalowałam wszystko od nowa. Dziękuję za pomoc, jednak nie był to ani dysk ani zasilacz. Nadmienię tylko, że dysk C był wcześniej sformatowany (!), więc to chyba jakiś wirus : / nie mam pojęcia, grunt, ze działa. Teraz mam inny problem, ale o tym w oosbnym temacie, dzięki! :wink: