Ciche, jednak troche denerwujace trzeszczenie sluchawek


(Og Loc1) #1

Witam, zakupiłem 2 dni temu słuchawki Panasonic RP-HT 160 i po podłączeniu ich zauważyłem, że gdy komputer nie odtwarza dźwięku występują ciche, rozpraszające szumy oraz trzaski, przeinstalowywałem sterowniki i to nic nie daje. Dodam także, że po podłączeniu ich do wieży szum ten nie występuje. Mam kartę dźwiękową RealtekAC97, przy używaniu poprzednich słuchawek nie było takiego problemu.

Z góry dzięki za pomoc


(Technik Elektro) #2

wycisz line in.


(Og Loc1) #3

trochę pomogło, lecz jednak nie rozwiązało do końca problemu, nadal słychać cichy szum, choć mniejszy niż wcześniej


(Technik Elektro) #4

to już jest kwestia marnej jakości słuchawek :stuck_out_tongue: oraz szumów na wyjściu zintegrowanej karty dźwiekowej. ile za nie dałeś ??


(Og Loc1) #5

hmm miałem słuchawki za 35 zł z mikrofonem i tak nie było, za te dałem 50 zł (zwykłe, bez mike'a) i gościówka która sprzedawała mówiła, że bardzo je sobie ludzie chwalą


(Technik Elektro) #6

może są bardziej czułe na zakłócenia :slight_smile: wychodzi jakość tego zintegrowanego modułu...


(Og Loc1) #7

nie da sie temu jakos zaradzic? Dziwne jest to, że w tańszych i niefirmowych tak nie było


(Technik Elektro) #8

qp kartę dźwiękową na PCI np SB Live albo Audigy powinno pomóc.


(Og Loc1) #9

hehe, obecnie nie da rady ale dzieki


(Joemix) #10

Bo jak kiepskie słuchawki miałeś to i kiepsko dźwięk przenosiły i pewnie pasma szumów nie i dlatego dzik był tego pozbawiony... teraz masz lepciejsze słuchawki i szersze pasmo przenoszą stąd ten szum...

jesli masz CD podłaczony kabelkiem audio z płytą to wypnij ten kabelek i wycisz wszystkie wejścia w kompie...