Cichy dźwięk (wina karty?)


(Orrik) #1

Mam kartę zintegrowaną z płytą główną (asus p5q-pro). Kompa mam od brata i on też na to narzekał od jakiegoś czasu. Dźwięk na maksimum, to generalnie dźwięk normalnej pracy, nie da się nic posłuchać muzyki głośniej (w systemie wszystko rzecz jasna na full). Czyżby karta dźwiękowa po prostu została uszkodzona? Czy też może jest jakieś wyjście z tej sytuacji.


(Dimatheus) #2

Hej,

Sprawdź w opcjach sterownika czy nie jest włączona ochrona słuchu.

Pozdrawiam,

Dimatheus


(kowgli) #3

Na czym słuchasz tego dźwięku? Głośniki, słuchawki? Którego portu używasz - czarnego, zielonego? Jeśli jest odpowiednia aplikacja np. realtec to mapowania portów, spróbuj tam zmienić ustawienia. Np. z line-out na phones.


(Orrik) #4

 Czy chodzi loloudness equalisation? Jest off.

Na słuchawkach. Zielony port, z tyłu, i nie da się raczej zmienić z głośników na słuchawki, da się jak użyję portu z przodu, ale tam akurat jest też coś skopanego, bo dźwięk jest jeszcze słabszy i zniekształcony.


(Dimatheus) #5

Hej,

To akurat powinno podnieść poziom głośności, więc włącz tę opcję.

Jaką oporność w Ohm’ach mają słuchawki?

Możesz pokazać na screen’ach ustawienia w panelu dźwięku, tym z poziomu sterowników.

Pozdrawiam,

Dimatheus


(XMan) #6

Zobacz czy masz tak zaznaczone głośniki oraz zaznaczoną opcję Wirtualizacja słuchawek.

kliknij aby powiększyć:

vm693_ustawienia.jpg

U Ciebie panel sterowników może wyglądać inaczej ponieważ posiadasz inną płytę główną.


(Orrik) #7

XMan - tak, mam właśnie tak ustawione.  

Dimatheus - faktycznie, dźwięk delikatnie się podniósł. Słuchawki mają 32 om (shp8900).

Musiałbyś podać co konkretnie, bo nie chce wkleić jakiejś głupoty. 


(Dimatheus) #8

Hej,

Chodzi o screeny z panelu Realtek HD Audio Manager - dokładnie to samo, co pokazał XMan.

Pozdrawiam,

Dimatheus


(Orrik) #9

Untitled.thumb.png.d155349eb64f65ad5c29b

Rzecz jasna trochę ściszyłem, po włączeniu tej opcji, ale to wciąż cicho jeśli chodzi o muzykę.


(XMan) #10

Zwiększ poziom głośności:


(Orrik) #11

No teraz mi się zmieniło dokładnie jak Ty miałeś z virtual surround na headphones surround, ale dźwięk jest na tym samym poziomie. Skype’a nie posiadam.


(XMan) #12

Na głośnikach i słuchawkach masz tak samo, czyli przyciszony dźwięk ?


(Orrik) #13

Tak, mam tak samo. 

Napisałem wcześniej, że są to philips shp8900, ale nie jest to wina słuchawek, które działają bardzo dobrze na innym komputerze, jak również inne działają na moim tak samo. Generalnie jest tak, że dawniej dźwięk chodził dobrze, nic nie trzeba było przestawiać, po prostu normalny dźwięk, który na max w słuchawkach sprawiał, że odpadały Ci uszy. Nie jest to kwestia tych wszystkich standardowych ustawień, które przeczesałem wzdłuż i wszerz.

 

 


(Dimatheus) #14

Hej,

Pokaż zakładkę Sound Effects. Może można tam ustawić poziom głośności na przedwzmacniaczu?

Pozdrawiam,

Dimatheus


(XMan) #15

Jak coś to z góry przepraszam (mam słaby wzrok).


(Orrik) #16

http://i.imgur.com/JHPApsM.png

System 64 bitowy, w pełni zaktualizowany.

http://i.imgur.com/Eky8Gf4.png

 


(Dimatheus) #17

Hej,

No niestety straszna bieda z ustawieniami. Tutaj raczej nic już nie zadziałamy. Jeśli nawet przy maksymalnym poziomie jest zbyt cicho, może warto pomyśleć o wzmacniaczem słuchawkowym?

Pozdrawiam,


(XMan) #18

Prosiłem o wszystkie zakładki ze sterowników, podałeś tylko jedną.


(Orrik) #19

Ok, przeskanuje, ale za wiele to nie pomoże :) 

Tutaj ss z pozostałych zakładek:

http://i.imgur.com/yy1fRYG.png 

http://i.imgur.com/ZkbaNam.png 

http://i.imgur.com/NQIRfTe.png 

Karta jest najpewniej uszkodzona w jakiś sposób. 

Co dalej, nie wiedziałem, że są takie karty na USB. I to gra normalnie jak pełnoprawna karta? :smiley: Nie będzie to kolidować z tym co już mam? No i którą wziąć jeśli już.


(Dimatheus) #20

Hej,

Tak, gra jak normalna karta dźwiękowa. Z niczym nie koliduje. Sam używam karty Creative X-Fi Sourround 5.1 Pro. 

Pytanie jaką kwotą dysponujesz?

Pozdrawiam,

Dimatheus