Cięcie podczas grania - dlaczego?


(Kkorniak) #1

Sprzet mój to:

Duron 1,3ghz

640mb ram

ati radeon 9550 extreme 128/128

Ostatnio zainstalowalem NFS MW i na ustawienieach 800*600 na 3/4 ustawieniach graficznych (prawie najwyzszych) sie tnie. na nizszych sie rowniez tnie. dopiero na 800*600 na najnizszych sie nie tnie - tylko ze jak gralem pol roku temu na GF 4 mx440 (to jest slabsza karta od 9550) sie nie cielo. nie wiem czym moze to byc spowodowane. inne gry tez sie troche tna - moze to wina sprzetu :?: tylko ze jak gralem w przeszlosci to sie nie ciely. :frowning:

co jest nie tak :?:


(Paluszekmich) #2

jest wiele przyczyn

jedną z nich może być za słaby procek

mogą też być stare sterowniki karty graficznej...


(Coockie3) #3

wgraj najnowsze sterowniki do karty graficznej to powinno pomoc a jesli nie to mozesz miec jakiegos wira albo spyware co spowalnia kompa przeskanuj i usun jak cos :slight_smile: polecam kaspersky antivirus 6.0 a do spyware Ewido albo ad aware se professional albo spybot .


(Mlajtner) #4

mi na x1600Pro też przycina leciutko

może potrzeba starszych sterowników- dla odmiany


(Tomekjakubik) #5

Ja tez mam 9550 i sie nie tnie chodzi na dość wysokich ustawieniach, radziłbym kupić lepszy procek i zainstalowac nowe ster. do karty. :wink:


(Kkorniak) #6

a mam jeszcze takie pytanie :smiley:

jak sie zainstaluje gre i ja wlaczy to gra sama ustawia ustawienia poziomu szczegolow(szczegóły graficzne itd. czy te ustawienia ktore sa automatycznie ustawiane sa optymalne dla danego sprzetu - czyli karty graficznej :?: Czyli na tych ustawieniach "domyślnych" nic sie nie powinno ciąć :?:


(Tomekjakubik) #7

Niektóre gierki ustawiają optymalne ustawienia, ale nie wszystkie.Ja zawsze ustawiam sam poziom szczegółowości aby wybrac optymalne. Gdy gra sie uruchomi to nie znaczy że nie będzie sie ciąc. Zainwestuj w inny procek np. Sempron(bardzo tanie są :slight_smile: ) i na pewno ci gierki pójdą i to nawet z dość wysokimi szczegółami. Tak poza tym to jest sprzecik na którym musi wszystko chodzić. :wink:


(Azpr) #8

może to byc też sposodowanie kontlorerem IDE, windows przestawia sobie kontroler na PIO a powinno byc DMA, zmienisz to moj komputer >ppm > wlasciwosci > sprzet > menadzer urzadzen > kontlorery IDE > i usuwasz podstawowy kanał IDE, poczym uruchamiasz komputer od niwa i juz masz przestawione... niepowinno sie nic zacinać...


(Kkorniak) #9

tekken latwo mowic zebym zmienil procesor :smiley:

jak procek to przewaznie tez plyta glowna wiec koszt sie robi znacznie wiekszy :frowning:

ale znalazlem i juz kupilem AMD Athlon XP 2400+ 2,0Ghz - teraz tylko musze go zainstalowac i tak jak mowisz powinno byc lepiej - mam taka nadzieje :mrgreen: