CKEditor nie działa pod firefox i chrome - Windows 7


(hatezit) #1

Witam,

Nie wiem jak to jest, ale przed chwilą sprawdziłem na xp i pod wymienionymi w temacie przeglądarkami i robiąc to samo co na Windows 7, działa i jest edytor CK.

Natomiast na xampp, który jest na Windows 7 i mając napisane odnośnik do skryptu:

<script src="ckeditor.js"></script>

Nie działa! A tak samo miałem w Vertrigo pod XP.

Będzie działać, gdy skopiuję link jaki jest do skryptu, który jest na serwerze ckeditor. A tak to nic!

Starszy edytor, znaczy starsza wersja, którą mam na xampp działa tylko pod chrome, ale w firefox już nie!

Co to może być?


(Pjasiun) #2

Hej,

Nie ma możliwości, żeby CKEditor ładował się inaczej na Windowsie XP i Windowsie 7. Zależy on tylko od przeglądarki, nie od systemu. Podejrzewam, że skrypt nie jest ładowany na jednym z systemów, bo serwer tam inaczej rozumie ścieżki. Na Chromie otwórz “Developer Tools” (Ikona opcji -> “More tools” -> “Developer Tools”), przejść do zakładki “Network” i odśwież stronę. Będziesz widział na czerwono wszystkie pliki, które się nie załadowały. Mam nadzieję, że to pomoże.


(hatezit) #3

Sprawdziłem na laptopie gdzie jest xampp  v.3.2.1 i działa pod windows 7. Widać edytor w html i php. Jednak z komputera z którego piszę, też jest ta sama wersja i tylko widać w firefox, w chrome pliki html a nie php. Myślałem, że kaspersky mi blokuje, ale niestety nie.  Dziwne to jest.

 

Aktualizacja

Dobra już działa. Okazało się, że historia, pamięć cache nie była wyczyszczona:)