CMD nie odpala się


(patryk.kleciak.2000) #1

Gdy odpalam CMD odpala się w ułamku sekund a potem jest w małym okienku i znika nic w nim nie mogę zrobić
Proszę o pomoc z góry Pozdrawiam


(synaptyk) #2

W jaki sposób go odpalasz? Klawisz Windows + R i wpisujesz cmd, czy uruchamiasz jakiś skrypt?


(patryk.kleciak.2000) #3

Probowalem wszystkim, tak i tak i nie odpala się


(patryk.kleciak.2000) #4

Podał bym logi z FRST
ale coś nie mogę


(krystian3w) #5

Spróbuj może zrobić raporty z trybu awaryjnego Windows:

https://support.kaspersky.com/pl/493

https://support.microsoft.com/pl-pl/help/12376/windows-10-start-your-pc-in-safe-mode

https://support.microsoft.com/pl-pl/help/17419/windows-7-advanced-startup-options-safe-mode


(patryk.kleciak.2000) #6

Nie wiem czy to podziała ale spróbuje
Raporty w sensie FRST?


(patryk.kleciak.2000) #7

A raporty mogę wysłać tylko pisze mi że jestem nowy i nie mogę plików wysyłać


(krystian3w) #8

To spróbuj tak:


```
link z https://pastebin.com/ / poprawnie wklejonego pliku na http://www.wklejto.pl/

link z https://pastebin.com/ / poprawnie wklejonego pliku na http://www.wklejto.pl/

link z https://pastebin.com/ / poprawnie wklejonego pliku na http://www.wklejto.pl/

```

(patryk.kleciak.2000) #9

https://pastebin.com/9N8USVJm ------------ FRST

https://pastebin.com/7EA825pB ---------- Adition


(patryk.kleciak.2000) #10

I jak?


(stens1950) #11

Uruchom Power shell jako admin i klep komendę
dism /online /cleanup-image /restorehealth
potem drugą
sfc /scannow


(LORDEK) #12

Mam to samo na laptopie. SFC i inne nie pomagają. Rozwiązanie mam dyskusyjne, ale ważne, że działa. Stwórz nowe konto użytkownika, przenieś na nie dane, których potrzebujesz z obecnego i skasuj stare rozpinając wcześniej konto M$ jeżeli podpinałeś. CMD działa na nowym koncie - znaczy w moim przypadku. Nie wiem skąd się to wzięło, bo stacjonarnym W 10 Pro mam wsio ok - laptop W10 HOME. Któraś aktualizacja musiała coś rozsypać, bo jeszcze niedawno wsio było cacy.

EDIT:

Mam jeszcze pytanie do ekspertów od FRST

W podobnych tematach w sieci pojawia się linijka taka sama jak linijka nr 81 w pliku FRST autora.
Może być to przyczyna i wystarczy z pomocą FRST się tego pozbyć? SoundMixer jakoś pachnie mi problemami z dźwiękiem po którejś z aktualizacji Windowsa. Pasowałoby, bo problem dotyczył Intela, a w stacjonarce mam konfigurację na AMD, a tam problemu nie ma.


(patryk.kleciak.2000) #13

@stens1950 Zrobiłem to i dalej nic :frowning:


(patryk.kleciak.2000) #14

@LORDEK oundMixer usunąłem, ponieważ doświadczyłem że to jest trojan i koparka bitcoin


(LORDEK) #15

Czyli to nie to. Nie wiem jak to wygląda u mnie w systemie akurat, znalazłem po prostu w sieci tematy, które powielały ten schemat.


(patryk.kleciak.2000) #16

Nie wiem czy to naprawie… nie chce robić drugiego konta i nie wiem czy to naprawde podziała :confused:


(iJuliusz) #17

Dobrze zrobiłeś, ale niestety musisz zrobić świeży skan.
Na początek ADWCleaner, uruchom z Uprawnieniami Administratora, uruchom skanowanie i oczyść, wklej plik wynikowy.
Potem skan FRST i wklej pliki do analizy, poprzednie przeglądam akurat teraz.


(patryk.kleciak.2000) #18

Zrobie to i dam znać
Plik z ADWcleaner wgrać do FRST i dać NAPRAW?


(iJuliusz) #19

Nie. To są osobne programy.
Po skanowaniu ADWCleaner klikasz w programie Oczyść a wynik wklejasz na Forum


(Paweł A.) #20

Może to Ci pomoże. Też miałem problem z wierszem poleceń i udało się naprawić https://forum.dobreprogramy.pl/t/wiersz-polecen-nie-wlacza-sie-podejrzenie-infekcji/572575/13