CMOS checksum error - wyskakuje takie coś


(Dnl6) #1

Cześć! Nie wiem czy wybralem dobry temat, jak nie to prosze o przeniesienie.

Gdy wczoraj włączyłem komputer pokazuje mi sie taki komunikat:

CMOS checksum error - Default loaded

Chassis was opened, please check or enter setup to clear.

Przy tym gdy sie tak pokazue jest pikniecie prawdopodobnie z dysku twadego.

Gdy cokolwiek naciskam to nic sie nie pojawia

Jeżeli to bedzie potrzebne to moja plyta glowna to GIGABYTE GA-G33M-S2

Prawdopodobnie dopiero bede mogl o ok. 16:00 dopiero odpisać jak byscie chcieli jeszcze jakies info.

Prosze o pomoc! !!


(Martini M) #2

Witam,

Ile czasu masz już płytę?

Czy po tym komunikacie system się mimo wszystko dalej ładuje?

Wejdź do biosu i ustaw wszystko od nowa - prawdopodobnie bios się zresetował do ustawień fabrycznych.

Jeżeli po wyłączeniu kompa i ponownym włączeniu problem się nie pojawi to ok. Jeżeli masz kompa podłączonego do listwy, a ją wyłączasz i po włączeniu znowu się pojawi komunikat to oznacza, że:

1) albo padła Ci bateryjka podtrzymująca bios (stąd moje pytanie o wiek płyty)

2) albo - jeżeli to nowa płyta - bateria jest uszkodzona

3) albo bateryjka się wysunęła (co się rzadko zdarza)

Rozwiązania:

Ad.1) wymienić bateryjkę - do kupienia w dowolnym elektronicznym, u zegarmistrza, komputerowym itp. - koszt rzędu 5-10zł

Ad.2) tak samo jak w pkt 1.

Ad.3) wyjąć, przeczyścić styki, włożyć baterię, ustawić bios i ponownie sprawdzić wszystko od początku.

Powodzenia


(Dnl6) #3

Plyte tak jak caly komp mam od pazdziernika 2007r. czyli 3 lata

Po tym nic sie nie robi. zaladuje sie tylko kawalek dotyczacy procesora i jakiejs pamieci

Na dole nuic nie ma zeby wejsc do biosu czy cos, a gdy klikam f12 to nic sie nie robi. Chyba ze jest jakas inna metoda wejscia tam.

Jutro moze kupie bateryjke i sprobuje ja wymienic,

A jak bym chcial chcial zmienic ustawienia biosu to jak to zrobic bo w takich rzeczach jestem troche zielony.


(Martini M) #4

No ok. To sprawdź pozostałe moje sugestie. 3 lata to już raczej na pograniczu żywotności baterii.


(system) #5

Do BIOS"u wejdziesz przez naciśnięcie przy starcie komputera klawisza "DEL".

Aktualizowałeś może BIOS?

Edit:Podaj jeszcze pełną specyfikację swojego komputera.


(stalesz) #6

Komunikat też mówi o otwartej obudowie,sprawdż czujnik otwierania,ewentualnie go oczyść.


(Dnl6) #7

heh... ja nawet nie wiedzialem ze mam gdies taki czujnik. jak on moze wygladac i gdzie byc umieszczony??

baterie kupilem ale teraz za ro bios za kazdym razem sie resetuje. co moze mi pomoc??


(Tar Zan) #8

Taki bład może się pokazać gdy procesor jest uszkodzony, jeśli masz możliwość to spróbuj uruchomić komputer na innym procesorze


(Martini M) #9

Czy miał ktoś dostęp do Twojego kompa?

Sprawdź ustawienie przełącznika, albo położenie zworki odpowiedzialnej za resetowanie biosu. Może jakiś kolega żartowniś otwierał obudowę i przestawił Ci na reset. Gdzie jest przełącznik/zworka musisz sprawdzić w instrukcji do płyty. Czujnik otwarcia powinien się znajdować gdzieś przy krawędzi przy bocznej ściance (raczej będzie podłączony 2, może 3 przewodami). Wygląda jak mały włącznik, może być z ruchomą blaszką.

Po zmianie baterii bios powinien się dać ustawić i nie resetować.

Dla bezpieczeństwa i eliminacji potencjalnych problemów odłącz dyski i inne napędy od płyty i od zasilacza.

Najpierw zrób porządek i ustabilizuj sytuację z samym biosem. Później podłączaj po jednym urządzeniu.

Jeżeli odłączenie nie pomoże to możesz jeszcze wyjąć wszystkie bez jednej kości pamięci. Do odpalenia kompa i wejścia do biosu taka konfiguracja wystarczy. Dodatkowo odłącz też wszystkie urządzenia USB. Tylko niezbędne minimum.

Powodzenia


(Dnl6) #10

bios juz sie nie resetuje ale nie moge znalezc tego dyrnego czujnika. albo jest gdzies bardzo dobrze schowany albo go w ogole nie ma no ale takto czemu sie pokazuje to chassis was opened


(Tar Zan) #11

Mało który komputer ma ten czujnik, przeważnie komputery w firmach, wejdź do BIOSu i wyłącz opcje która pokazuje ten komunikat i po sprawie


#12

dnl6 , na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swoje posty i poprawić co trzeba. Niezastosowanie się do prośby będzie skutkowało przeniesieniem tematu do śmietnika.


(Dnl6) #13

spoko jak komp będzie już sprawny to poprawie bo aktualnie na telefonie pisze a troche to uciążliwe będzie. mam nadzieje ze poczekasz to troche

a co do biosu to gdzie wejść aby to wyłączyć?

Ok, już znalazłem.

Dzięki wszystkim za pomoc :smiley: