Co 3-5 min zacina mi się komputer na ok 10s


(S0ku) #1

Mam problem z komputerem, mianowicie regularnie co 3-5 min komputer ścina się na około 10 sekund i po tym czasie wraca do normy. Przeskanowałem komputer antywirusem który posiadam na komputerze: "ESET Nod32" i nic nie wykrył. Nie wiem czy ten problem występuje tylko gdy posługuje się internetem, bo jak włączam komputer to automatycznie sie włącza interent i gdy go przeglądam to po chwili mam ten problem. Gdy się zetnie nie można właczć Menadżer Zadań (ctrl+alt+delete) dopiero jak minie problem to sie pokazuje okienko, natomiast można dać zwieszoną przeglądarke na pasek ale dużo to nie daje bo na pulpicie też nic sie nie da zrobić. Bardzo prosze o pomoc.


(BurNs) #2

Co to za system ? Jaka konfiguracja komputera ?

Zrób scan ComboFix i wstaw nam tutaj log 'http://wklej.org/'


(greh) #3

BurNs , może nie zaczynajmy od ComboFixa, bo może nieźle namieszać. :?

s0ku , zrób tak:

  1. Jak się zetnie, zrób screena MenadżeraZadań, wrzuć na forum.

  2. Zrób skan programami: OTL lub HijackThis, log wrzuć na http://www.wklej.org, na forum jedynie link.

  3. Zrób test dysku twadrdego. Wynik daj na forum. Program np. HD Tune.

  4. Przeprowadź defragmentację, może byc program wbudowany w Windows (ale możesz użyć i inny) Może za bardzo pofragmentowane pliki i dlatego.

  5. Podaj temperatury podzespołów z programu Everest.

  6. Zrób test pamięci RAM programem Memtest.

Hmmm... To by było chyba na tyle.

Miłej pracy. :wink:


(system) #4

Przecież log z OTL zawiera w sobie wszystkie dane z logu HijackThis, więc powiedz mi jaki sens jest dublować logi?


(ahonen97) #5

Pokaż logi OTL, GMER.OTL uruchomiamy jako administrator.

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.Logi wklejasz na http://www.wklej.org a tutaj link do sklejki

OTL- http://www.instalki.pl/programy/downloa ... re/OTL.php

GMER- http://www.dobreprogramy.pl/Gmer,Progra ... 13252.html


(S0ku) #6

pisałem już że jak się zetnie to się nie da włączyć MenadżeraZadań :frowning:

Zrobione log z OTL: http://wklej.org/id/214563/

Zrobiłem dwa testy za pomocą HD Tune 2.55 (bo jest darmowy)

W zakładce "Banchmark" wyszło mi coś takiego:

Transfer rate

Minimum 49,3 MB/s

Maximum 105.6 MB/s

Average 83.2 MB/s

(z tym że cały czas spadało na dół)

Access Time: 12.3 ms

Burst Rate: 138.6 MB/sec

CPU usage: 4,3%

A w zakładce "Error Scan" wyszło coś takiego:

Damaged blocks 0,3%

Scanning Speed 54 MB/s

Position 238379 MB

Elapsed Time 55:41

(te kratki (przynjamniej tak mie sie zdaje) powinnym być wszystkie na zielono a 7 jest na czerwono)

I tam na górze pisze jakieś stopnie to mam 43°C

Nie moge jej zrobić :frowning: , w trakcie defragmentacji (za pomocą tego programu wbudowanego w windows) wyskakuje mi komunikat, aby dobrze ją przeprowdziać powinno być min. 15% wolnego miejsca na dysku - ja mam zaledwie 3% :frowning:

Płyta główna - 32 °C (90 °F)

Procesor - 44 °C (111 °F)

Dioda procesora - 43 °C (109 °F)

MCP - 62 °C (144 °F)

Aux - 43 °C (109 °F)


(deFco247) #7

Przede wszystkim pozbądź się tych nadmiarowych plików, bo owe zapchanie partycji systemowej może powodować różne niespodzianki.

Zastosuj TFC.

W logu nic nie ma.

W OTL kliknij CleanUp.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.

Bliżej górnego limitu bezpiecznej temperatury, więc polepsz wentylację komputera.


(S0ku) #8

No dobra, zrobiłem to wszystko (jeszcze nie poprawiłem chłodzenia), ale to nic nie pomogło. Przeważnie ten problem występuje rano, potem ok. godziny 15-16 śmiga normalnie. Ten problem trudno przedstawić w formie pisemnej, to wygląda tak jakby komputer na kilka sekund przestal dzialas ale myszka i monitor by dalej działały. Np. wchodze na jakąś strone nagle "stop" wyczytywanie strony jest przerwane, myszką moge normalnie poruszać naciskam np. krzyżyk (aby zgasić) i dopiero jak komputer normalnie działa to sie mi gasi strona. (ten problem nie dotyczy tylko stron - bo można by było pomyśleć, że strona ma jakiegoś wirusa) Mi się zdaje siedząc przed komputerem (ale ja nie zabardzo sie znam), że ten problem występuje gdy troszkę bardziej nadużyje procesora - AMD Athlon 64,

2000 MHz (10 x 200) 3200+. Czy są jakieś testy sprawdzające procesor? A może ten post coś podpowiedział komuś i myślicie że to wina czegos innego...

Dziękuje za odpowiedzi napewno te wszystkie rzeczy "nie poszły w las" :wink: . Prosze jeszcze o jakieś odpowiedzi, bo to nie jest do wytrzymania - szczególnie rano...


(Volley Ball) #9

może to wina dysku twardego?


(S0ku) #10

hmm no zrobiłem te testy (w pkt 3. są) no mnie przy tych testach też zaniepokoiło, że kilka tych kwadracików było na czerwono a na pewno powinny być na zielono. Jest może jeszcze jakiś program za pomocą którego będe wiedział czy mój dysk twardy nadaje sie do kosza ?


(greh) #11

Wina małej ilości miejsca najprawdopodobniej.

Prócz tego, jeśli masz "bad sectory" to może oznaczać, że dysk kończy "działalność" powoli. :wink:

Zwolnij trochę miejsca, defragmentuj, lub użyj innego programu do defragmentacji, skoro systemowy defragmentator sobie nie radzi. :wink:

Na portalu pełno ich. :wink:


(S0ku) #12

Troche tam już pousuwałem ale czy ja wiem czy co pomogło...

:frowning:

Użyłem programu Auslogics Disc Defrag na partycji C:/ - gdzie znajduje sie system pisze status że: "Twój dyska zawiera mocne błędy. Uruchom narzędzie Check Disk aby sprawdzić sektor i naprawić błędy.", a ten drugi sie defragmował normalnie. Może to wina tych "mocnych błędów"?

P.S: Program Check Disk to inaczej CHKDSK ?


(greh) #13

Tak.

:wink:


(S0ku) #14

To co spróbować nim coś zrobić? Tylko odrazu jak wiesz to powiec mi co wpisać, ja sobie przepisze na kartke bo wiem że ja zawsze chyba wpisywałem CHKDSK /P /R


(greh) #15

http://www.i-slownik.pl/1,260,chkdsk.html


(S0ku) #16

Czyli CHKDSK /F :)?


(greh) #17

chkdsk /f /r


(S0ku) #18

Musze mieć chyba jakąś starą wersje bo jak pisze: CHKDSK /f to pisze mi że zły parametr czy coś takiego a jak na próbe napisałem CHKDSK /p < czego nie ma w tym słowniku to sprawdziło mi wolumin


(greh) #19

Po wpisaniu samego chkdsk powinna pojawić się lista z obsługiwanymi "przełącznikami".


(S0ku) #20

Dobra coś tam zrobiłem i teraz żeby sprawdzić czy dalej jeset błąd uruchomiłem od nowa defragmentację ale teraz jest normalny status więc chyba naprawił błędy.

A po wpisanu CHKDSK wyskoczyło mi że wolumin nie zawiera błędów czy coś takiego. Ale inną rzeczą co mnie niezapokoiło to to że jak już zresetowałem komputer po tym Check Disk to pojawiło mi sie że był problem przy włączaniu systemu Windows i że mam wirusa: C/WINXP/msa.exe koń trojański, i że to jest odmiana jakiegoś: Win32/kryptik.BFP (wyleczono przez usunięcie). Po tym programi może wystąpić coś takiego?