Co jest nie tak? Problem z OBS


(StreizeR) #1

Witam. Ostatnio postanowiłem stremowac. Poustaeialem sobie odpowiednio obs pod słabszy stream bo mam 0.8-1mb uploadu. Odpalam streama wszystko lajtowo chodzi. Więc postanowiłem odpalić grę ze steam Insurgency i wszedłem do menu i stream jeszcze był płynny ale gdy odpaliłem rozgrywkę NA BOTACH ( ponieważ nie chciałem na serwery bo net słaby ) to zaczęły się straszne sciny. Nie wiem co jest przyczyną bo jeszcze w menu gry było w porządku. Może być to spowodowane tym że steam na bieżąco obciąża neta gdy się gra ?
Proszę o szybką pomoc :slight_smile:


(Triste) #2

Witaj,
na sam początek polecam Ci stronę https://languagetool.org/pl/ bo nie da się czytać tego co piszesz.
Zbyt mały upload, w menu było mało klatek i obraz był dosyć statyczny zapewne dlatego było płynnie, odpaliłeś grę (nieważne, czy to na botach) przybyło zmiennych klatek, i zaczęło klatkować. Możesz spróbować zmienić bitrate, ale przy takim internecie nic nie wskórasz. Minimalny internet dla streamowania w 720p/30kl to ok. 2,5Mb.


(pawelqs) #3

Procesor


(Longhorn2009) #4

Do nagrywania potrzebujesz mocnego sprzętu.


(StreizeR) #5

Jak coś napiszę wam mój zestaw:
Intel Core i3 6100
Msi H110M pro-vd
GeForce gtx 1050 Ti od palita
8gb ramu
Dysk Toshiba p300
Co do wypowiedzi wyżej wątpię żeby o sprzęt chodziło. Widziałem typów co z pentiumem g4460 i gtx 750ti robili stream.
Podsumowując mam rozumieć że jednym stream jaki mge robić to z pulpitu ?
!!!Pisze z fona także sory za orto!!!