Co jest rypnięte?


(Melmo) #1

od początku mój komputer to Sempron 2300+, płyta główna-ASRock K7S8XE+, 768 MB (PC3200 DDR SDRAM), GeForce 2 mx/mx 400 i dysk twardy WDC WD800JB-00JJC0. Od pewnego czasu na pulpicie zaczeły sie pojawiać czerwone piksele i to samo w grach a grafika momentami stawała sie grą pikseli więc postanowiłem wymienić karte graficzną na z braku laku Radeona 9600 PRO PowerColor no i fajnie piksele zniknęły wszystko fajnie działa ale...podczas gier po jakimś czasie a czasami komputer sam sie wyłącza i to tak że żeby można go było włączyć trzeba wyjąć i włożyć wtyczke od zasilania....mój następny wniosek to "pewnie coś z zasilaczem, może jak zmieniłem karte graficzną to w radeonie jest dodatkowe wejście od zasilacza i dlatego ciągnie więcej prądu i zasilacz nie wyrabia w końcu GeForce 2ka tego nie wymagało". Poprosiłem kumpla żeby porzyczył mi zasilacz i tak zmieniłem stary Zasilacz Megabajt Mgb-350atxp4 na XILENCE - 450 W ( xp450.(12) ) no i po tym happy gram w cywilizacje IV a tu nagle komp znowu sie wyłączył >.< orientuje sie mniej więcej że to może byc teraz tylko wina płyty głównej albo procesora ale które z tych dwóch? czy coś jeszcze moze być nie tak? program everest pokazuje mi temp na płycie głównej 41stopni, dyks twardy 46 i procek 61 o.O czy to wina procesora w takim wypadku?


(system) #2

za stara płyta główna wszystko sie "wali" ponieważ płyta w tamtych czasach co kupowałeś nie była przystosowana do takiej karty graficznej :stuck_out_tongue: i ledwo dycha


(Kaka') #3

NeS

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę więc zapoznać się w pierwszej kolejności z całym regulaminem forum, a następnie używając przycisku zmien.gif

W przypadku zignorowania prośby temat poleci do śmietnika oraz mogą zostać wyciągnięte surowe konsekwencje.

Matt_at , dziękujemy za takie posty... Kosz.