Co jest z prockiem?


(Madafaker126) #1

mam Semprona 2500+

a czemu w moj komputer pokazuje Athlona 1Ghz

fakt ze i gry wolno chodza...:confused:

ec939173a0bc06bbm.jpg


(MarS) #2

Widocznie BIOS nie jest upgradowany i nieprawidłowo identyfikuje procesor


(Madafaker126) #3

Mozesz mi napisac dokladnie jak naprawic ten problem?

Nie jestem zbytnio ogarniety co chodz o komputery…


(MarS) #4

Musisz ściągnąć nowszy BIOS ze strony producenta (o ile takowy w ogóle istnieje)

Na w/w stronie znajdziesz także instrukcję upgradu BIOS-u do nowszej wersji


(Blasciq) #5

Th0m4s sprawdź w biosie jaka masz szynę ustawioną (FSB).

Z tego co pamiętam to Sempron powinien mieć ustawione 166 FSB wtedy jest odczytywany właściwie.

Lecz jeśli już masz ustawione 166 to zrób tak jak radzi MarS


(Sawyer47) #6

Albo masz tylko przetaktowany procesor, zobacz do BIOSu czy pracuje na nominalnych ustawieniach, możliwe że z jakiś powodów przetaktował się w dół.


(Madafaker126) #7

czyli jak?


(system) #8

najlepiej będzie, jak zrestartujesz ustawienia biosu. poszukaj na płycie głównej bateryjki i wyjmij ją na kilkadziesiąt sekund.


(Madafaker126) #9

to mi tylko zrobie “deaful” ustawien biosu, a z tego co rozumiem to musze zainstalowac nowszy BIOS

Złączono Posta : 14.06.2007 (Czw) 18:22

dobra jest, byl upgrade biosu na…

  1. Add AMD XP OEM processor 2800+ support.

  2. Enhance CPU compatibility with Sempron 2200+.

  3. BIOS compiled date: 06/13/2005

to znalazlem na stronie producenta, nowszej wersji nie bylo…

PROBLEM JAK BYL, TAK I JEST …co dalej?


(JNJN) #10

A płyta główna to i jej wersja PCB?.

I czy płyta obsługuje taki CPU?

A poczytaj instrukcję do płyty może FSB dla CPU trzeba ustawić na sztywno na zworkach na płycie i dopiero będzie dobrze,może zworka FSB jest ustawiona na FSB 100,daj ją na auto lub ustaw jak należy - czytaj i rób.


(Madafaker126) #11

1 Nie wiem…

2 Tak, kilka dni wczesniej wszystko bylo dobrze…

3 Bios jest dobrze ustawiony


(enjoypoznan) #12

A może w koncu zrobisz ten reset?


(Madafaker126) #13

:o


(enjoypoznan) #14

Reset BIOSU


(Madafaker126) #15

Nie dawno zrobilem i tez kicha… :frowning:


(enjoypoznan) #16

To obawiam się że pomoże tylko aktualizacja. Ale jeżeli nigdy tego nie robiłeś to nie proponuje się za to zabierac(ryzyko uszkodzenia płyty głównej).

W serwisie robią taki zabieg za bodajże 40-50zł.


(Madafaker126) #17

jesli chodzi ci o bios to juz robilem i kicha;]


(rolkass) #18

może masz althona :smiley: jesteś pewien co do posiadanego proca?

ja na starym kompie miałem kilka razy taki bajer, że płyta gł. nie osługuje pentiumów tylko i wyłącznie celerony, a pewnego dnia pisało w bosie że posiadam pentium III :smiley: (jakim cudem to nie mam pojęcia) może u ciebie też tak jest… komp skladany był w serwisie?


(Madafaker126) #19

Przeciez pisalem ze kilka dni temu wsio bylo git…


(rolkass) #20

i co tak z dnia na dzień? może coś się ktoś bawił… :roll: