Co można spalić podczas podkręcania?


(Lukaszak2) #1

Witam

Podkręcałem procesor i niestety spaliłem go. Kupiłem nowy (taki sam) podłączyłem i niestety komputer nadal nie chodzi. I teraz takie pytanie: czy podczas podkręcania mogłem spalić płytę główną?

Jeśli nie to co może być jeszcze przyczyną problemu? Dodam że próbowałem odpalić komputer z inną kartą graficzną, ramem i zasilaczem. Skutek był zawsze ten sam - komputer niby chodzi (chłodzenie, cd-rom działają) ale nic nie wyświetla się na monitorze (zachowuje sie jakby był odłączony) :expressionless: . Na koniec podam konfiguracje mojego peceta: AMD DURON 1300MHz, płyta gł. Matsonic MS8167C, 512 MB ramu 333MHz DDR, Radeon 9200, zasilacz ModeCom FEEL I-350ATX.

Z góry thx za pomoc


(Troll817) #2

Zasilacz masz lipny ja też taki mam zresztą może to przez niego


(Lukaszak2) #3

Tak wiem ze do /cenzura/ a nie zasilacz ale wcześniej chodziło bezproblemowo. Nawet teraz na silniejszym kompie daje rade (procek intela E2180 2x 2.0, Radeon HD 3850 512mb itp.).


(Troll817) #4

a może procesor zabrał ze sobą lub uszkodził jeszcze coś


(Lukaszak2) #5

Właśnie o to pytam...

Dodam że wyczyściłem BIOS


(Troll817) #6

nie wiem czy mogłeś ją spalić ale możesz spróbować na innej płycie i twoich bebechach jak bedzie działać to płyta poszła


(Lukaszak2) #7

Taaa... tyle to i ja wiem tylko jest mały problem - nie mam innej płyty. Dlatego chciałem się upewnić czy spalenie płyty jest możliwe.


(Emilmlo) #8

Jest możliwe że płyta spaliła się z winy zasilacza a zasilacz działa nadal.

Jeszcze tego wykończysz i będzie ekstra.


(Darth ReX) #9

Z zasilaczem mogłeś spalić nie tylko procesor i płytę, ale też wszelkie napędy, karty rozszerzeń itd. itp. Słowem: wszystko, co jest we wnętrzu komputera. Krótko mówiąc: Feel I to czyste zło.


(kamil_w) #10

A może po prostu jak tak zmieniałeś konfigurację to czegoś nie podłączyłeś? Sam wczoraj miałem taki przypade, że komupter sie włączał, ale nie reagował na nic. Nawet jak wcianąłem przycisk zasilania to się nie wyłączał i musiałem pstryknąć na zasilaczu. Okazało się, że kabel zasilający procesor jest niedociśnięty :smiley: Sprawdź u siebie podłączenia. Może też coś masz nie podłączone.

A jak nie, to całkiem możliwe, że poszła płyt główna. Jak nie masz jak tego sprawdzić, to zawsze możesz oddać do sprawdzenia do jakiegoś serwisu. Jak miałem jeszcze praktyki w serwisie, to za taką ekspertyzę braliśmy bodajże 20 zł.


(Emilmlo) #11

Ta płyta nie posiada gniazda na wtyczkę 4 pin do zasilania procka, jedynie na niej to gniazdo 20 pinowe.


(Darth ReX) #12

Moim zdaniem, to ciężko jest spalić procesor nie paląc przy tym mobo... Na bank poszła.


(Crazy Ed) #13

Podkręcanie procesora przez zmianę fsb pociąga za sobą też zmianę częstotliwości pracy kości RAM. Jeżeli ostro pojechałeś to mogłeś razem z procesore uszkodzić też RAMy.


(Lukaszak2) #14

Raczej nie bo jak odpalam kompa bez ramu to nie piszczy - a powinien. No nic jutro skocze do kumpla i sprawdzę na jego mobo moje flaki.

A tak nie zaczynając nowego tematu: jaki zasilacz kupic do mojego kompa?

A mianowicie mobo Foxconn P35A-S, Intel E2180 2x2.0, 2 GB ramu Kingston 800 MHz, Radek HD 3850, WD 320 GB chyba :smiley: SATA.


(Ciupa Michal) #15

Modecom MC 400

lub

Corsair CMPSU-450VXEU 450W


(Mariosti*) #16

Dlatego tak mile widziane są zaawansowane, super szybko działające zabezpieczenia przeciwprzepięciowe i przeciwprądowe... To one zabezopieczają podzespoły przed uszkodzeniem. Zabezpieczenia przeciwko za niskim napięciem i natężeniem pomagają zwiększają stabilność i na dobrą sprawę można je nieskończenie rozbudowywać przez wymiane kondensatorów na dużo większe, albo na równoległe grupy :slight_smile: .


(Lukaszak2) #17

Ok dziękuje wszystkim za pomoc.


(Utrivv) #18

Jeżeli komp się włącza ale nie piszczy to może tylko grafika jest uszkodzona?

A może wystarczy wyjąc grafikę i włożyć ponownie? Ja tak miałem po zwykłym wymianie procesora - komputer się uruchamiał ale bez obrazu. Wyjąłem i ponownie włożyłem kartę jako ostatnią rzecz która mi przyszła do głowy i obraz wrócił.

Ew. zawsze możesz zmienić port karty - kupić zwykłą kartę na PCI - żaden akcelerator i sprawdzić czy obraz wrócił.


(Emilmlo) #19

Też by piszczał jak by grafa była uszkodzona, ale Luxio zmieniał kartę i nadal to samo jest.


(Lukaszak2) #20

Dokladnie :roll: