Co sie dzieje z tym dźwiękieM?


(Misiek Metal) #1

od dłuższego czasu mam problemy z kartą dźwiękową

ogólnie dźwięk działa ale często jest "wybijany" jak używam różnych programów tj.winamp, allplayer itd

pisze mi wtedy że albo brakuje mi kodeka audio, albo bad sound driver(...)

na innym forum nikt mi nie potrafił pomóc

próbowałem już wszystkiego - format, przeinstalowanie karty, nowe stery, nowe kodeki i nic

Mam windows xp professional,

płyte głowną ASROCK z VIA K400A chipset

zasilacz - Creative AC Adaptor

model: Teac - 57 - 122900V

12V

wersja karty - SB0100

sterownik - wersja - 80.0.0.3

jesli chodzi o wywalanie - otóż np słucham sobie muzyki na winampie, wyłączam winampa, następnie włączam spowrotem i dźwięku już nie ma

wyskakuje BAD SOUND DRIVER Please install proper drivers or select another device in configuration. Error code : 88780078

kiedy próbuje w allplayerze odtwarzać wyskakuje mi komunikat : BRAK KODEKA AUDIO - Nie rozpoznałem takiego TYP 33436

nie wiem czy to istotne, ale w panelu sterowania, w DŹWIEKI MOWA I URZĄDZENIA AUDIO w zakładkach GŁOŚNOŚĆ, AUDIO, GŁOS żadna opcja nie jest aktywna(tzn. nie mam możliwości wcisnąć jakiegokolwiek przycisku)


(boger) #2

jezeli masz dzwiekowke osobno to sprawdz czy ta zintegrowana wylaczyles, jak masz tylko ta na pci to wsadz ja do innego slota, jak to nie pomoze to zainstaluj stterowniki a pozniej w mamagerze urzadzen odinstaluj i uruchom kompa ponownie i wtedy powinien win sam sobie je znalezc

wlacz everesta i zobacz bo moze zle sterowniki sciagasz:

zidentyfikuj karte dzwiekowa


(Misiek Metal) #3

raport z everesta