Co zobić żeby muzyka grała 5.1


(Boro100111) #1

witam, mam głośniki creative 5.1 model to T6100

jest możliwość żeby muzyka grała ze wszystkich głośników?

karte dźwiękową mam zintegrowaną, model płyty głównej to MSI K9A2 CF

w ustawieniach windowsa mam wszystko dobrze - grają wszystkie

to samo w realtek'u tez wszystkie, żeby grał centralny dałem "wypełnienie głośnika"

w winampie jest jeszcze wtyczka, ale ona nie pomogła nadal tylne szumią i cicho grają

2 tylnie głośniki grają ale bardzo słabo i do tego dziwnie szumią proszę o pomoc...


(Mister1294) #2

Spróbuj w ustawieniach dźwięku w systemie ustawić Stereo i wtedy sprawdź.

U mnie ku głębokiemu zdziwieniu zadziałało O.o


(Lukasz Stawski) #3

Jeżeli masz system Windows Vista lub 7 to wejdź panel sterowania> dźwięk> wybierz urządzenie przez które jest odtwarzany dźwięk, dalej wejdź w ulepszenia i zaznacz WYRÓWNYWANIE GŁOŚNOŚCI. Jak ustawisz na stereo to wtedy nie będziesz miał dźwięku 5.1. To powinno pomóc.


(Hitm3n) #4

Po prostu muzyka nie jest nagrana w formacie 5.1, dlatego też nie będziesz miał odsłuchu takiego. Można to zrobić sztucznie, przez np. właśnie wtyczkę, jeśli chodzi o Winampa. Miałem kiedyś jakieś fajne wtyczki, ale kurcze zapomniałem ich nazw, a nie mogę ich znaleźć. Jak na nie trafię, to tu wrzucę. Tylko uprzedzam, to będzie sztuczne trochę :wink:


(Pharun) #5

Jeżeli masz kartę realteka i masz ten ich taki panel sterowania w trayu to tam zaznacz opcje Wypełnianie Głośnika - to załatwi sprawę.


(Boro100111) #6

no tak wypełnienie głośnika mam włączone... i gra tylko centralny, boczne i woofer tylne szumią...

lukasz2580 nie do końca wiem jak to zrobić... zaznaczam głośniki i tam nigdzie nie mam czegoś takiego jak wyrównanie głośności...


(Lukasz Stawski) #7

A jaki masz system? W głośnikach 5.1 jest to normalne że tylne grają ciszej. Można to zmienić ale wtedy raczej nie będzie efektu 5.1


(Boro100111) #8

mam windowsa 7. ok no to jak tylne grają ciszej to luz ale dlaczego jest taki dziwny głoś z nich... trudno to określić...


(Icepwoered4fun) #9

Witajcie Mam ten sam problem te same głośniki lecz mam windowsa XP i taką Płytkę główną .. MSI 945GCM5-F V2

i też tylne mi nie działają ... a nawet jeśli to cichutko .. Prosze Doradźcie Coś ...


(Boro100111) #10

wiec nie jestem sam ;DDD

ale na win 7 jest inaczej niż na xp


(Icepwoered4fun) #11

Prawda jest taka że moge zainstalować 7 ale niechce mi się na chwile obecną a pozatym niemam płyty a na dysku mam b. ważne pliki :slight_smile:


(Boro100111) #12

albo podajcie nazwy kodeków żeby działało... ;D

albo cokolwiek;D