Cod 5 kolejność patchy


(Porchekarera) #1

Witam

W jakiej kolejności mam instalować patche?

1.1

1.2

1.4

1.5

Czy muszę instalować również 1.3?

Na fkcod.pl pisze, że patch 1.4 zawiera wszystkie poprzednie łatki.


(Szymon Kumorek) #2

instaluj po kolei czyli 1.1, 1.2 itd. Co do patcha 1.3 nie wiem, wydaje mi się, ze patch 1.3 tez jest potrzebny. Jeśli będzie potrzebny, instalalator patcha 1.4 da znać, ze najpierw trzeba instalnąć 1.3 Pozdro!


(Dawiddek55) #3

wystarczy że zainstalujesz 1.5 a będziesz miał wszystkie poprzednie :slight_smile:


(Porchekarera) #4

Jesteś na 100% pewnien?


(Szymon Kumorek) #5

A to tu jest zmiana względem coda 4 :stuck_out_tongue:


(Jarek Maj) #6

Ja instaluje tak

1.2

1.4

1.5

a czy od razu można wgrać 1.5 to nie wiem sprawdzę później


(Montreux Drummer) #7

Jak i Jarek-Maj powiedział, tak i ja mówię:

Możesz na początku od razu 1.2, ponieważ posiada poprawki w sobie z 1.1, Później 1.4 (patch 1.3 ma ok 62MB z tego co pamiętam, wsadzili go później do 1.4) i 1.5 na koniec.

1.5 raczej nie można wgrać od razu, choćby ze względu na to, że patch 1.4 posiada dodatkowe mapy, których nie ma w patchu 1.5.