Colin McRae Rally 2005


(Patricko) #1

Witam.

Zakupilem sobie najnowszego Colina 2005 (pare miesiecy temu).

Przy startup'ie gry mam problem zwany protection error.

Wiem jak go obejsc.

Po prostu trzeba zastartowac gre z parametrem novideo.

Jednak wtedy nie mam zadnych filmikow w grze.

I czy jest mozliwosc zeby zagrac z filmikami ?

Dodam ze mam wszystko najnowsze (sterowniki, directX i inne).

Nie mam wlaczonych zadnych programow emulujacych takich jak Clone czy Alcohol.

I moja karta grafiki to Gainwar 5900XT, zeby nie bylo ze mam slaby sprzet czy cos podobnego.

Po prostu piszcie jesli wiecie :slight_smile: :stuck_out_tongue:

Bede wdzieczny.


(boczi) #2

Przychodzi mi takie coś na myśl:

Jeśli używasz programów tworzących wirtualne dyski, np.Alcohol, odinstaluj je na ten czas. :slight_smile:


(Patricko) #3

One sa kompletnie wylaczone.

Nie mam zadnego wirtualnego dysku oraz innych rzeczy tego typu.

Po prostu dziala wtedy kiedy go wlaczam :wink:


(Magik) #4

Spróbuj może zapytać tutaj

http://www.cdprojekt.info/pomoc_problem.asp?pid=408&gid=805

Jak się domyślam, korzystałeś już z tej porady i zrobiłeś dokładnie tak, jak tam jest napisane.

Jednak na dole jest coś takiego

Spróbuj więc wpisać tam ten problem (bo to jest niewątpliwie konkretny błąd) i powinni ci odpowiedzieć.


(M a x) #5

Boczi ma racje miałem zupełnie to samo co ty przy instalacji col 2004 musiałem odonstalowac Alkohol zainstalowac colina i dopiero alhohol bez przerwy miałem komunikat o błedzie


(Partia) #6

Cześć,

Miałem ten sam błąd, w moim przypadku wystarczyło odinstalowanie Nero, dodam,że nie używałem wirtualnego dysku Nerona

pozdrowienia